How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Dominick Your Own Question
Dominick
Dominick, Marine Mechanic
Category: Boat
Satisfied Customers: 1009
Experience:  25 Years Experience as Mechanic, 20 Yrs Boat Yard Owner/Mechanic, Factory Certified
14379177
Type Your Boat Question Here...
Dominick is online now
A new question is answered every 9 seconds

I have a brand new Mercury 115hp outboard motor. On my first

Customer Question

I have a brand new Mercury 115hp outboard motor. On my first voyage everything worked well for a short while. We then noticed performance issues as to when it got between 4000 and 5000rpm it ran rough, and when going over 5000 RPM became loud (shogun ding like the motor was not fully in the water (although it was) and lost some of its propoltion
Submitted: 1 year ago.
Category: Boat
Expert:  Charles replied 1 year ago.
Hello, my name is***** you for allowing me to assist you today.
Would you please post the serial number of the engine?
Is there a primer bulb in the fuel line? If so, did you use it?
Customer: replied 1 year ago.
2B149031
I don't think there is a primer bulb
Customer: replied 1 year ago.
It started right up and ran well for about 5 minutes.
Expert:  Charles replied 1 year ago.
Were you doing the break in when the problem started?
How long did the motor run well?
Customer: replied 1 year ago.
Yes this was really the first time out. Ran well for about 5 minutes.
Expert:  Charles replied 1 year ago.
Ok do you have a gauge that can screw onto a schreader valve and can be bled?
Customer: replied 1 year ago.
No
Expert:  Charles replied 1 year ago.
How about some rags a screwdriver and a helper?

Related Boat Questions