How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Tan Your Own Question
Tan
Tan, MerCruiser Certified Technician
Category: Boat
Satisfied Customers: 10620
Experience:  40 yrs. experience with complete engine repairs both inboard/outboard and MerCruiser Certified Technician.
25721800
Type Your Boat Question Here...
Tan is online now
A new question is answered every 9 seconds

There i have a mercury 200efi serial 0G429171 and need to

Customer Question

Hi there i have a mercury 200efi serial 0G429171 and need to adjust the tps and i do not have the harmess since i leave on an island and no dealer available. Can you tell me which colour of the wires i should measure. The colour of wires from tps on my motor is orange, brown and blue.
Submitted: 1 year ago.
Category: Boat
Expert:  Tan replied 1 year ago.
Hello. My name is***** will be assisting you. Give me a minute to get the specs and info.
Customer: replied 1 year ago.
Hi Tan are you there
Expert:  Tan replied 1 year ago.
Yes I am. Looking for the spec for setting without harness.
Customer: replied 1 year ago.
I will have no problem to positively rate you if i get the right answers....... I am sure i will...
Expert:  Tan replied 1 year ago.
The colors you want to do the test with are the brown and orange. Ar idle you want .95 +/- 0.05. If not correct loosen scrtews on the TPS and rotate. Then just check full throttle setting 3.80+/- 0.25. The TPD has to be connected so you will have to pierce the wires to connect the meter it should be set on low volts. Be sure to put sealer in the wires where you have pierced them. Post back with questions.
Customer: replied 1 year ago.
Should the engine be warmed up first then i disconnect the temperature sensor wires brown and black ( 2 wires ) and i switch ignition on for measurement s?
Expert:  Tan replied 1 year ago.
The engine doesn't have to be warmed up just disconnect the temp sensor.
Customer: replied 1 year ago.
When i use the digital multimeter should i measure with auto range or not ? Also the red lead from multimeter should connect to which colour of wire from tps ?
Expert:  Tan replied 1 year ago.
It doesn't matter with a digital. You will be ok with auto ranging.
Expert:  Tan replied 1 year ago.
The spec is .20-.30 volts at idle and 7.46 at full throttle. I was looking at the 3.0 motor not the 2.5 my bad.
Expert:  Tan replied 1 year ago.
If the idle reading is not in spec set the tps at .240-.260.
Expert:  Tan replied 1 year ago.
The second idle reading is for a different ECM which you could have.
Expert:  Tan replied 1 year ago.
What kind of issues are you having?
Customer: replied 1 year ago.
Give me the proper wire colour to test the voltage. You are giving to me different answers and i am a bit lost. Confirm the colours i need to connect my multimeter to please. Note that my engine is a 2.5
Expert:  Tan replied 1 year ago.
The colors are the same.
Customer: replied 1 year ago.
Which colour
Customer: replied 1 year ago.

Hi Tan,

In one of your reply you said to test the blue and orange and in the other reply you said to use the brown and orange ? Which one is the good one.

Expert:  Tan replied 1 year ago.
Brown and orange.

Related Boat Questions