How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Tan Your Own Question
Tan, MerCruiser Certified Technician
Category: Boat
Satisfied Customers: 10601
Experience:  40 yrs. experience with complete engine repairs both inboard/outboard and MerCruiser Certified Technician.
Type Your Boat Question Here...
Tan is online now
A new question is answered every 9 seconds

I have an 02 5.0l mercruiser and was replacing the batteries

This answer was rated:

I have an 02 5.0l mercruiser and was replacing the batteries today. Accidentally touched wrong lead to the wrong battery terminal and now I have no power to my instrument panel and motor won't start. I've checked every fuse I can find and still no good. Is there a fuse somewhere that would cause all these problems?

Hi my name isXXXXX will assist you.


The engine has a fuse # XXXXX on the starter main connection that blows when battery is connected incorrectly. This fuse has to be replaced 90 amp fuse from Mercruiser. here is the diagram of the fuse and the part number. click hereDiagram of 5.0L Alpha Bravo MPI - (305CID V8) Mercruiser 0W060000 THRU 0W309999 Starter Motor Diagram and Parts


Post back with questions.

Tan and 3 other Boat Specialists are ready to help you
Check for power to the circuit breaker reset the breaker.
Customer: replied 4 years ago.
What wire goes to what post, i couldn't see and took off two larger wires. I got the one the fuse goes on back on, but I can't tell from diagrams if the red wire goes on the smaller left post or the bottom. I still can't see it but I can differentiate now. I think it goes on the left post but I couldn't find a nut that fits it and I think I dropped the one that came out.

The red wire goes to the large post.graphic


Post back with questions.

Tan and 3 other Boat Specialists are ready to help you
Customer: replied 4 years ago.
Ok so where does the large black one go? Does it connect to the large lower post? It seems like it's trimmed to fit the top connector where the fuse goes. I have only three wires on my slave solenoid. One stayed connected (smaller right post) But now I'm truely confused. I can't find anything that goes on the left smaller post. I have a large red wire and a large black wire. I feel dumb about this. Could I have some kind of irregular wiring?
Customer: replied 4 years ago.
Ok I think I have it, the "black" wire is just two red wires that I believe go on the fuse (they were wrapped in black shrink. The red wire goes straight on the terminal. Thanks for you help.

There is nothing to go on the left post in your application. You are correct on the other.


Post back with questions.

Related Boat Questions