How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Roger Your Own Question
Roger
Roger, BMW Master Tech
Category: BMW
Satisfied Customers: 3037
Experience:  10 yrs. experience as BMW Master Technician, shop foreman and dealer.
8631066
Type Your BMW Question Here...
Roger is online now
A new question is answered every 9 seconds

I have a 2008 bmw x5, push start. it will not start,

Customer Question

hi, I have a 2008 bmw x5, push start. it will not start, ignition goes on but then nothing. got a code 507d parking gear disengaged and shifter cannot be moved to neutral when ignition is on. when ignition is off I can move it. checked all fuses found one 30amp fuse under glove box broken (not sure what its for) replaced it but same problem. any advise on what this code is? 507D
JA: Have you located the fuse box? Have you checked the circuit?
Customer: yes
JA: Are you hoping to fix this yourself? What have you tried so far?
Customer: I am hoping to fix myself. only fuses and scanned for codes
JA: Anything else you think the mechanic should know?
Customer: no
JA: OK. Got it. I'm sending you to a secure page on JustAnswer so you can place the $5 fully-refundable deposit now. While you're filling out that form, I'll tell the BMW Mechanic about your situation and then connect you two.
Submitted: 10 months ago.
Category: BMW
Customer: replied 10 months ago.
i read in one of the posts about an 80 amp fuse that may be bad. can you provide a location on this fuse?
Expert:  Wayne Crawford replied 10 months ago.

Hello. My name is ***** ***** I will be helping you today.

Have you checked the transmission fluid? This is the most common cause of your issue.

Customer: replied 10 months ago.
The fluid is fine. It's an electrical issue the vehicle will not start. Code 507d
Expert:  Wayne Crawford replied 10 months ago.

Whats your battery voltage?

Customer: replied 10 months ago.
battery is brand new
Expert:  Wayne Crawford replied 10 months ago.

And the voltage is...?

Customer: replied 10 months ago.
11.3v
Expert:  Wayne Crawford replied 10 months ago.

And you still want to claim its not a battery issue?

Customer: replied 10 months ago.
you serious???? what kind of answer is that. battery is fine and tested. the damn thing wont even will not respond when you push the push start. the only code present is a 507d parking gear incorrect disengagement. So, by my estimation if the computer thinks its not in park it will not start the vehicle. What I need from you is information about the code. if you don't have it just say so.
Expert:  Wayne Crawford replied 10 months ago.

The code and the no start are two different unrelated issues. If you would like I will opt out and see if another expert can help you.

Customer: replied 10 months ago.
you don't have any info on the code?
Expert:  Wayne Crawford replied 10 months ago.

Yes. Its usually caused by low transmission fluid and will not keep the starter from engaging.