How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Roger Your Own Question
Roger
Roger, BMW Master Tech
Category: BMW
Satisfied Customers: 3037
Experience:  10 yrs. experience as BMW Master Technician, shop foreman and dealer.
8631066
Type Your BMW Question Here...
Roger is online now
A new question is answered every 9 seconds

530xi n52 won't activate coolant bleeding procedure, can see

Customer Question

530xi n52 won't activate coolant bleeding procedure, can see fluid circulating when engine is started though. key on, both heat high, fan low, press and hold gas pedal 10 seconds....nothing?
Thanks, Tom
Submitted: 10 months ago.
Category: BMW
Expert:  Steve replied 10 months ago.
Hello and welcome,

My name is ***** ***** it will be my pleasure to assist you today.
what exactly did you want to know about this?
why are you trying to run the procedure?
Customer: replied 10 months ago.
I replaced lower radiator hose and tried to bleed the system, no luck activating the electric water pump to bleed the system.
Customer: replied 10 months ago.
any ideas?
Customer: replied 10 months ago.
Are we still trying to figure this out? Should I disconnect or wait?
Expert:  Steve replied 10 months ago.
what process exactly are you following to initiate the bleed?
Customer: replied 10 months ago.
Turn key on (not start), both heat selectors to full hot, fan low setting then press and hold gas pedal for 10 seconds +. I also tried key on (not start), both heat selectors full hot, press auto mode then low fan fan setting, press gas pedal for ten seconds.
Expert:  Kevin replied 10 months ago.

Hi im kevin have you had vehicle scanned for fault codes it may be that electronic pump has failed .the steps you are following are correctt. Have you opened bleed screw on resevoir and filled system ?