How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask peterpete190 Your Own Question
peterpete190
peterpete190, Auto Technician
Category: BMW
Satisfied Customers: 24732
Experience:  Over 17 years diagnosing and repairing vehicles.
14928985
Type Your BMW Question Here...
peterpete190 is online now
A new question is answered every 9 seconds

My name is ***** *****. I have a 2011 BMW 535i. When I turn

Customer Question

Customer: Hi, my name is ***** *****. I have a 2011 BMW 535i. When I turn on the heat, the engine fan goes to high speed. when I turn it off or set to lowest degree interior temperature, the engine fan goes to normal speed. I am living in Vancouver, Canada. The outside temperature is around 0 degree. It seems only happen when the outside temperature is low. Thanks
JA: Thanks. Can you give me any more details about your issue?
Customer: my car's engine fan goes to high speed and loud when I turned on the heater in climate control (but engine oil temperature and coolant temperature are low or normal). When engine oil temperature went up to 120 Celsius degree, or I turned off the heater in climate control, or I set the interior temperature to 16 Celsius degree (coming out cold air) in climate control, the engine fan went to normal speed(no loud sound).
JA: OK got it. Last thing — JustAnswer charges a fee (generally around $18) to post your type of question to BMW Experts (you only pay if satisfied). There are a couple customers ahead of you. Are you willing to wait a bit?
Customer: sure
JA: OK. Now I'm going to take you to a page to place a secure deposit with JustAnswer. Don't worry, this chat is saved. After that, we will finish helping you.
Submitted: 11 months ago.
Category: BMW
Customer: replied 11 months ago.
There's no fault code shown
Customer: replied 11 months ago.
the mileage on the car is only 46,000 km and just out of warranty
Customer: replied 11 months ago.
Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Expert:  peterpete190 replied 11 months ago.

My name is ***** ***** I am a professional here at Just Answer. I noticed that your question had not received a response and thought I would see if you still need help with this.I apologize for the delay and I hope I can still assist you with this here.

Usually the fan wont kick on to high speed like this here unless the ac is engaged and the outside temp is fairly hot or ac pressures are high.I would check and make sure the outside air temp signal is reading o.k. as the temp sensor may need replaced and have the ac system checked to make sure it isnt over charged on freon.If an issue is found with any of these here this will need to be corrected to resolve this issue.If these have already been checked and found o.k. let me know so we can continue.

I will send the service you have requested.

If more help is needed, use the reply tab to continue our conversation. If no further assistance is needed, kindly rate my service.You can rate at any time and we can continue to work on your question as this will not close out your question.Keep in mind in some cases it can be difficult to fully diagnose or help repair your vehicle without seeing it and I work on delivering the best possible answer from what I see to work with.

Thanks Pete

Customer: replied 11 months ago.
The outside temperature is totally readable on the dash, and the freon hasnt over charged. The radiator fan only goes to high speed when I turn heat on inside, but the engine is not overheating.
Expert:  peterpete190 replied 11 months ago.

I apologize for the delay as I was off line the past couple of days.

Are there any fault codes set with this issue here at all?

Customer: replied 11 months ago.
No fault code and engine light is off.
Expert:  peterpete190 replied 11 months ago.

This is a difficult one to answer myself here.

I will open your question up for others here to see if someone else can assist further on this as there may be others here that may have more info on what to check or do with this issue.I hope you can get this resolved with ease.No need to reply to my last post here unless it is a last resort as it will keep your question locked to me and others will not be able to view it.If you feel you want to continue to work with me on this feel free to reply at any time but keep in mind in some cases it can be difficult to fully diagnose or help repair this without seeing your vehicle.

Thanks Pete

Related BMW Questions