How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask AUSSIE- Repair Tech. Your Own Question
AUSSIE- Repair Tech.
AUSSIE- Repair Tech., Appliance Technician
Category: Australia Whitegoods
Satisfied Customers: 3620
Experience:  Appliance Tech with 12 years experience in the Industry.
55003593
Type Your Australia Whitegoods Question Here...
AUSSIE- Repair Tech. is online now
A new question is answered every 9 seconds

I have a whirlpool front load washer and the power went out

Customer Question

I have a whirlpool front load washer and the power went out on it. The power points are good and the breakers are good. Do you know what the problem may be?
Submitted: 6 months ago.
Category: Australia Whitegoods
Customer: replied 6 months ago.
Is this going to take a while?
Expert:  George-Allsorts replied 6 months ago.

Good morning Rob, my name is George,

POWER OFF.. Take off the lid and check the wiring to the module.. There is a connection with 3 black wires next to a load of pink wires.. Take off the connector and put it back on again .. Do the same with the middle block of 4 pink wires.

Let me know what happens

Customer: replied 6 months ago.
I'll have to do this tomorrow. I am unavailable at the moment
Expert:  George-Allsorts replied 6 months ago.

No problem Ray..

If I am not available, just leave me a message..

Customer: replied 6 months ago.
I took the door off as you said and there are no wires. This is a front loading whirlpool washer. It looks like the door is just the door and no wires are attached to door. What now?
Expert:  George-Allsorts replied 6 months ago.

No, I asked you to take the LID off Rob... the module is at the rear of the fascia panel under the lid of the appliance..

Customer: replied 6 months ago.
I took off the lid and found 2 black wires and two purple wires that I unplugged and put back on and it did nothing
Customer: replied 6 months ago.
This picture is of wires in the back of the machine
Expert:  George-Allsorts replied 6 months ago.

What is the model number of your appliance?

Customer: replied 6 months ago.
I have sent you a picture so you can get all the info.
Expert:  George-Allsorts replied 6 months ago.

Do you have a multimeter handy?

Expert:  George-Allsorts replied 6 months ago.

Also, can you take an image of the control module at the back of the front fascia panel

Customer: replied 6 months ago.
I do not have a mulitmeter.
Customer: replied 6 months ago.
I went out today and bought a new washer so I would like that money back guarantee. Sorry it didn't work out.
Customer: replied 6 months ago.
You have taken the $30.00 from my account and I was not satisfied with the service since I still have a broken washer! You told me I would not be charged until I was satisfied, Now I get an email that tells me you have decided I am a member and that is what the $30 is for. I DO NOT want to be a member, I HAVE NEVER asked to be a member and I want my money refunded. I also expect an answer to this soon!
Customer: replied 6 months ago.
Well, its been days since I have heard from Just Answers. I am guessing this is nothing more than a cheap scam to take people's money. If this is not right prove me wrong and give me back my money!