How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask John Your Own Question
John, restaurant equipment technician
Category: Australia Whitegoods
Satisfied Customers: 2120
Experience:  25+ years experience. I'm now employed by a commercial cooking equipment service company
Type Your Australia Whitegoods Question Here...
John is online now
A new question is answered every 9 seconds

Item: Fisher and Paykel Washing Machine, Smart Drive 9,

Customer Question

Item: Fisher and Paykel Washing Machine, Smart Drive 9, Excellence 5.5kgs.
The washer won't do the spin and/or rinse cycle. The drum won't spin and/or drain the water.
I have ran through the process from start to finish and it stops at the rinse cycle, and does nothing but making a humming noise from the drain pump. I have tried advancing the cycle but nothing changes.
The water flows through freely from the tap, and the agitator works as it went through the wash cycle as normal.
When it gets to the rinse and drain cycly, the tub jerks a couple of times like it is out of balance and stops and just makes the humming sound.
There is no fault beeeping from the power board or there is no configuration lights showing, as I've seen from other posts on the internet. It just sits at the point it stops at.
I have taken out the drain pump motor and the water flows out freely. I cleaned the motor, wiped all the dust off. Ensured the spindles are spinning and it does. The main axel spins freely with the bottom black spoked spindle spinning freely with it. If it spins anticlock wise it spins freely without problem. If it spins clockwise it tightens the top white screw on thing and stips spinning when it gets tight.
Possible probelms:
1. The machine thinks the tub is out of balance, but I don't get the beeping noise, and when testing I tested it with only water an no other items.
2. The drum won't spin. Usually the water only drains when the drum is spinning. Maybe there is a problem that keeps the drum from spinning therefore doesn't drain the water.
3. There could be a problem with the drain pump motor. I have alreadry released it and cleaned it, and as mentioned above spins freely aniti-clockwise.
Submitted: 3 months ago.
Category: Australia Whitegoods
Customer: replied 3 months ago.
If the problem can't be solved by a fix. But a new part needs to be purchased, please advise on a or some online wholesale or good reliable sellers of parts at cheapest prices. Australian companies or international if they can ship the part. And advising the part is the fix, please be sure this is accurate, because I don't want to buy the part and find it still isn't fixed.
Expert:  John replied 3 months ago.

Will you please send me the model and product numbers? Thank you.

Customer: replied 3 months ago.
Model # *****
Product # *****
Expert:  John replied 3 months ago.

Inspect the drain hose and vertical drain pipe to see if debris is slowing the drain water discharge. Clean out any you find, and run a cycle to see if the problem has been solved. Please let me know the outcome.

Customer: replied 3 months ago.
How do I do this? I can see the access to the vertical pipe that the motor pipes the water up and out of the machine, but how do I access the pipe from the tub to the motor?
Customer: replied 3 months ago.
I don't want to do another cycle if I have to, because removing the water is a huge problem in itself and takes a long time. And causes a lot of wetness.
Customer: replied 3 months ago.
Its 11.00pm here now so I will do some testing tomorrow. But I have already tried flushing out the external tubing. I squeezed it at certain places all the way to the top. I used my hands to wipe around the rim near the motor and I had blown down the top and there was no blockage, as far as I could tell.As for the piping between the tub and the motor, I do not know how to access that. I used my hands to wipe around the area near the motor, as much as I could, and when I did my test run, I used low water level with nothing in it, as I said. So it was at low water level, nothing in the tub but water and still no rinse/spin. When I took off the motor of course I was prepared and had a huge bucket to collect all the water that came rushing out. And it all came out with ease. No foreign objects in the bucket that the water drained into. But like I said, I don't know how to access the tubing or tunnel between the tub and the motor to see if there is anything that could be stuck in there.

Related Australia Whitegoods Questions