How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask AUSSIE- Repair Tech. Your Own Question
AUSSIE- Repair Tech.
AUSSIE- Repair Tech., Appliance Technician
Category: Australia Whitegoods
Satisfied Customers: 3620
Experience:  Appliance Tech with 12 years experience in the Industry.
55003593
Type Your Australia Whitegoods Question Here...
AUSSIE- Repair Tech. is online now
A new question is answered every 9 seconds

I have an intellowasher WD 8013F and is not functioning

Customer Question

Hi,
I have an intellowasher WD 8013F and is not functioning as it should. We wash on the Quick 30 cycle mostly but after the first agitating cycle it does not drain, and won't allow water in to rinse or do another agitation cycle. After a while the rinse+ and crease care lights flash. Now when they flash it signals that either water supply is not adequate, taps are not on fully, water inlet hose is kinked or the filter of the inlet hose is clogged. I have checked these issues and all is clear. I have checked the drain hose and drain filter and they are clear also. When I set the washer on a rinse and spin cycle it operates as normal ie; it fills, drains/pumps the water out and then spins as normal. I haven't checked any of the other wash cycles as they are 1.5 hours long. Also when the washer fills it does not flush through the detergent compartment but flushes through the the pre-wash compartment. Now do you think I have aproblem with the water inlet solenoids or does it sound more like a control panel problem? I have just recently had the pump replaced also. Any help would be appreciated.
Regards
Richo **** (###) ###-####***@******.***
Submitted: 8 months ago.
Category: Australia Whitegoods
Expert:  Kelly replied 8 months ago.
Hi, welcome to Just Answer. My name is ***** ***** I look forward to helping you! Please know that I am not compensated for my time by the site until you rate using the stars at the top of your page. A rating is appreciated once we get to the solution for your appliance issue, thanks! The fact that it drains only on some cycles leads me to believe there is an issue with the control, not the fill solenoids. Do you ever hear any humming/buzzing before the error displays, like a valve is trying to open?

Related Australia Whitegoods Questions