How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Kelly Your Own Question
Kelly
Kelly, Appliance Technician
Category: Australia Whitegoods
Satisfied Customers: 20108
Experience:  Highly accurate diagnostician with over 30 years of experience.
11418111
Type Your Australia Whitegoods Question Here...
Kelly is online now
A new question is answered every 9 seconds

Jamie my name is ***** ***** have a meile front loading washing

Customer Question

hi jamie my name is ***** ***** have a meile front loading washing machine. i had a water fault problem. i have remove the front of the machine, cleared all bobby pins etc from the pump and large rubber boot connected to the drum. The problem now is as follows. The machine works fine when there are light loads washed. When we put a larger/heavy load in it requires to be spun again to remove all water from the clothes. It has gone into a water fault mode again now. This happened a week ago and I dismatled it and found no blockages. Could the water pump not be working properly and therfore cannot cope with too much water?
Submitted: 1 year ago.
Category: Australia Whitegoods
Expert:  Kelly replied 1 year ago.
Hi, welcome to Just Answer. My name is ***** ***** I look forward to helping you! If the pump has been cleaned and the drain path is clear, that only leaves the pump as faulty. The impeller may be chewed up a bit or loose on the motor shaft. I would recommend replacing the pump.

Related Australia Whitegoods Questions