How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Rob Your Own Question
Rob
Rob, Home Appliance Technician
Category: Australia Whitegoods
Satisfied Customers: 6991
Experience:  20 yrs. experience with a major worldwide manufacturer.
14831508
Type Your Australia Whitegoods Question Here...
Rob is online now
A new question is answered every 9 seconds

The Bosch 16H, no big flame, why?

This answer was rated:

The Bosch 16H, no big flame, why?
Welcome, my name is XXXXX XXXXX I will be helping you with your problem today. If anything isn't clear, please just ask me.


Sorry for the delay in replying, I only just came online and saw your question. Are you still looking for help with this?

Please don't rate my answer until we have explored all possible avenues. Please just use the reply button to contact me.

This is often caused by low pressure.

Has anything changed on the water system? Is this mains water?
Can you also recheck the full model number please?

Thanks
Rob
Rob and other Australia Whitegoods Specialists are ready to help you
Customer: replied 3 years ago.

Bosch External HydroPower 16H

 

I don't see there is any change of our water system,

but the big flame, sometime working, some times no working,

always after 5-6 hours, it works again.

 

It is happen more than helf year, half year age, someone came to fix, said the switch playing around, so he make a short cut, but it doesn't help, this problem still happens

 

Hi Frank

Thanks
It sounds like there is an issue with the pressure switch which opens the gas valve.
Seems like it is not detecting the flow of water and thus bringing on the gas.

If someone has already worked on this and changed the way it works, I would recommend you get the same company back to see to this.

Thanks
Rob
Customer: replied 3 years ago.

Hi Rob,
it is not the pressure switch,

just a normal switch, he said, there is not a switch in the new model now, so it is useless. so he take it off, (short cut). but he didn't fix the problem.

these problem still happens, the unit sometime work, sometimes doesn't.

 

Bob, It seams you could not fix my problem. but you have try your best.