How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask sprinkles08 Your Own Question
sprinkles08
sprinkles08, ASE Certified Technician
Category: Australia Car
Satisfied Customers: 21969
Experience:  ASE Master and Advanced level certified. Factory trained with 15 years dealership experience
9825021
Type Your Australia Car Question Here...
sprinkles08 is online now
A new question is answered every 9 seconds

My 2005 Honda CR-V won't start....behaves like battery is

Customer Question

My 2005 Honda CR-V won't start....behaves like battery is flat but it is not .... Have tried jump starting with another car and still will not turn starter motor properly.... Voltage is 12,5 volts and falls to 11.3 volts when attempting to startJeff
Submitted: 1 month ago.
Category: Australia Car
Expert:  Todd M replied 1 month ago.

Hello. My name is ***** ***** I will be assisting you today. Have you inspected the connection on the battery and on the starter for corrosion? Are they all tight? When you try to start the vehicle, what happens?

Customer: replied 1 month ago.
they all seem good ,
It turns starter for a second or two, then nothing....if you persist it begins to make clicking sounds, as if battery is no-good ....I've tried another battery and same thing occurs.? .Jeff
Expert:  Todd M replied 1 month ago.

I'm willing the bet that your starter is no good and needs to be replaced. To be positive, you can remove it, and take it to autozone to be tested for free.

Expert:  sprinkles08 replied 1 month ago.

Hello and welcome to JustAnswer!

If the battery is good and you're getting clicking from the starter but it won't crank then you could have a starter issue, a cable or connection issue, or there could be a starter solenoid control issue.

Are you getting a rapid clicking from the engine compartment the whole time the key is held in the crank position?

Or is it a single click?