How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Pete Your Own Question
Pete, Technician
Category: Australia Car
Satisfied Customers: 24135
Experience:  Over 17 years diagnosing and repairing various model vehicles with some certifications and training.
Type Your Australia Car Question Here...
Pete is online now
A new question is answered every 9 seconds

Will not crank over, no signal to starter. Have hot wired

Customer Question

Will not crank over, no signal to starter. Have hot wired and car runs fine. trying to test signals from ign switch but don't know values for any wires. 03/05 206cc.
JA: Have you checked the fuel supply? And are all the spark plugs working?
Customer: Read what I wrote
JA: What is the model of your '03 Peugeot?
Customer: Read what I wrote.
JA: Are you fixing your vehicle yourself? What have you tried so far?
Customer: Read what I wrote.
JA: Anything else you want the mechanic to know before I connect you?
Customer: I have supplied all pertinent information.
Submitted: 9 days ago.
Category: Australia Car
Customer: replied 9 days ago.
3 pin plug has 3 wires red is bat+, brown power in run position, blue no power in any position. 2 pin plug green/yellow has power in run position, tan wire no power in any position. car is manual g/box. build date march 2005
Expert:  Pete replied 8 days ago.

My name is ***** ***** I am a professional here at Just Answer. I noticed that your question had not received a response and thought I would see if you still need help with this.I apologize for the delay and I hope I can still assist you with this here.

From what you have described and tested here this sounds like an internal electrical fault with the electronic ignition switch itself needing replaced.If you have not had the fault codes checked/read out with a fully compatible scan tool this needs done to see what codes are set in all computers.Any codes set will need to be diagnosed to help locate and repair this issue here.

If more help is needed, use the reply tab to continue our conversation. If no further assistance is needed, kindly rate my service,your 5 star rating is appreciated.You can rate at any time and we can continue to work on your question as this will not close out your question.Keep in mind in some cases it can be difficult to fully diagnose or help repair your vehicle without seeing it and I work on delivering the best possible answer from what I see to work with.

Thanks Pete

Customer: replied 8 days ago.
I believe the ign switch which is faulty which is why I asked for the values of the 2 wires that don't show any signal.
Expert:  Pete replied 5 days ago.

Unfortunately I do not show the pin feeds or wire signals on this model here myself.If you would like I can open your question for others here to see if anyone else can assist further on this just let me know if this is something you would like to do.

Thanks Pete

Related Australia Car Questions