How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask sprinkles08 Your Own Question
sprinkles08, ASE Certified Technician
Category: Australia Car
Satisfied Customers: 21440
Experience:  ASE Master and Advanced level certified. Factory trained with 15 years dealership experience
Type Your Australia Car Question Here...
sprinkles08 is online now
A new question is answered every 9 seconds

I have a Cerato TD 2011 2litre NU GDI 14 petrol motor..

Customer Question

I have a Cerato TD 2011 2litre NU GDI 14 petrol motor.. Recently developed a loud single tapping noise, only on cold ist start, lasting about 60 seconds before quieting down to normal engine sound.. Service centre says compression on all cylinders perfect, valve clearances all normal. Engine inside is spotless clean. Only 100 thousand K's. Should I just keep driving. as it performs beautifully.
Submitted: 1 month ago.
Category: Australia Car
Expert:  david craig replied 1 month ago.

Hi Im David, thanks for visiting the site. when was the engine oil and filter last replaced?

Customer: replied 1 month ago.
Regular at 7500 Klms intervals, last was 2 weeks ago. New Ryco Z79A Always using a High grade of Oil.
Expert:  david craig replied 1 month ago.

ok. there are 2 things that could cause that. a bad lifter, or an exhaust leak. check for an exhaust leak at the manifold. they sounds very similar to engine noise.

Customer: replied 1 month ago.
This engine is Dual Overhead Cam With adjustable Shims. No hydraulic lifters. Also I don't believe in the exhaust leak as the sound is a very distinct tappet sounding click. At first cold start, it's very distinced , a single tat at one end of the motor only, not multiple noises, At 30 sec it is starting to quiet down, at 60 seconds it all but gone. This is all at idle speed only...
Expert:  david craig replied 1 month ago.

i will opt out so another tech can give you more ideas. good luck

Customer: replied 1 month ago.
OK, Thank you. Rin.
Expert:  sprinkles08 replied 1 month ago.

Hello and welcome to JustAnswer!

You may be hearing valvetrain noise but it could also be bearing noise or piston slap. Piston slap usually happens on a cold start in the time frame you're describing, until the offending piston warms enough to fit a little better in the bore.

Do you have a scan tool to do an injector kill test?

Customer: replied 1 month ago.
Thank you, ***** ***** given me enough to carry on with at the moment.
Expert:  sprinkles08 replied 1 month ago.

You're welcome!

Related Australia Car Questions