How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask sprinkles08 Your Own Question
sprinkles08
sprinkles08, ASE Certified Technician
Category: Australia Car
Satisfied Customers: 21806
Experience:  ASE Master and Advanced level certified. Factory trained with 15 years dealership experience
9825021
Type Your Australia Car Question Here...
sprinkles08 is online now
A new question is answered every 9 seconds

Radio no go pulled fuses 42 and 37 after market, not that i

Customer Question

radio no go pulled fuses 42 and 37 after market
JA: Besides the radio, are any other circuits affected?
Customer: not that i can tell
JA: What is the model/year of your VW?
Customer: 02 beetle
JA: Are you fixing your Beetle yourself? What have you tried so far?
Customer: yes just tested fuses
JA: Anything else you want the mechanic to know before I connect you?
Customer: no
Submitted: 4 months ago.
Category: Australia Car
Expert:  sprinkles08 replied 4 months ago.

Hello and welcome to JustAnswer!

If the radio does not power on then it could be an internal failure of the radio or it may be missing power or ground. A lost power feed could be a blown fuse or wring issue. I'm assuming that you didn't find the fuses were blowing. If they are not blowing and do have power then the next step would be to test for power and ground at the radio. If power and ground are present then the issue is in the radio.

It appears that the radio may be aftermarket. If that's the case and any splicing was done there may be a poor connection at the splices.

Customer: replied 4 months ago.
All was fine ,have lost permanent power is all. Cannot locate sorce.
Expert:  sprinkles08 replied 4 months ago.

Are either of the fuses blowing? Do they have power?

Customer: replied 4 months ago.
42 has power haven't checked 37 yet
Expert:  sprinkles08 replied 4 months ago.

Go ahead and check for power there next.

Customer: replied 4 months ago.
Will do when car returns in about 5 hours , thanks.
Expert:  sprinkles08 replied 4 months ago.

You're welcome!

Customer: replied 4 months ago.
37 has power, also appears that accessories wire is now permanent and permanent is 6 volts
Customer: replied 4 months ago.
O.K no power on accessories pin
Expert:  sprinkles08 replied 4 months ago.
Is the radio aftermarket?
Customer: replied 4 months ago.
kenwood replacing sony
Expert:  sprinkles08 replied 4 months ago.

Were any wires spliced?

Customer: replied 4 months ago.
No , but it does seem as if the acc and permanent power were mixed up. I will reconnect and try pulling fuse again. Just don't know why acc power is missing.
Expert:  sprinkles08 replied 4 months ago.

How would wires be mixed up if no wires were spliced?

Customer: replied 4 months ago.
Good question , just red and yellow are reversed in the new harnes (kenwood), and yes they should be the same.
Expert:  sprinkles08 replied 4 months ago.

How did you determine the wires were reversed?

Customer: replied 4 months ago.
By looking at location of red and yellow wires. Then testing for power, locating permanent power and no accessories
Expert:  sprinkles08 replied 4 months ago.
You've used a test light to test the power and ground feeds against the radio pinout and wiring diagram?
Customer: replied 4 months ago.
Yeah, will spend time tomorrow and go through all fuses. Something is not adding up.
Expert:  sprinkles08 replied 4 months ago.

Let me know how it goes.

Customer: replied 4 months ago.
Back again couldn't find any blown fuses some had no power but I dont know what they are for

Related Australia Car Questions