How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Pete Your Own Question
Pete, Technician
Category: Australia Car
Satisfied Customers: 24186
Experience:  Over 17 years diagnosing and repairing various model vehicles with some certifications and training.
Type Your Australia Car Question Here...
Pete is online now
A new question is answered every 9 seconds

I have a 2005 Carnival auto/kv6 it has no neutral to pin 86

Customer Question

I have a 2005 Carnival auto/kv6
it has no neutral to pin 86 on the starter relay. Is the neutral switched? If so wot by? All else tests OK.
If I jump 86 to ground it will crank over. [have not tried to run the engine like this] Hope you can shed sum light on this.
Submitted: 2 months ago.
Category: Australia Car
Customer: replied 2 months ago.
Range switch pins 9-10 have continuity in P&N and open thru L-3-D-R
relay has +12.8v on pin 85 wen on crank.relay does not switch as no neutral is sent to 86.
tested with Fluke true RMS multimeter.
Expert:  Pete replied 2 months ago.

My name is ***** ***** I am a professional here at Just Answer. I noticed that your question had not received a response and thought I would see if you still need help with this.I apologize for the delay and I hope I can still assist you with this here.My info is somewhat limited on your model here but I had seen no one else has responded and would like to see if I can help here.If at any time you feel that I cannot help with this please let me know.

In some cases this can be due to a fault with the ignition switch itself or the engine computer.I have seen both act up on some models in the past before needing replaced.Unfortunately I do not show a diagram for this model here but saw no one else had posted on this to help.This will need tested further to see if you have a faulty electronic ignition switch or a faulty computer causing this here.

If more help is needed, use the reply tab to continue our conversation. If no further assistance is needed, kindly rate my service,your 5 star rating is appreciated.You can rate at any time and we can continue to work on your question as this will not close out your question.Keep in mind in some cases it can be difficult to fully diagnose or help repair your vehicle without seeing it and I work on delivering the best possible answer from what I see to work with.

Thanks Pete

Customer: replied 2 months ago.
Thanks Pete
Unfortunately this is of no help.I need to now if the neutral black wire is switched or just to ground.
Hoped that one of the KIA experts can help.
Thank you for giving it a go.
Expert:  Pete replied 2 months ago.

No problem.

I will open your question up for others here to see if someone else can assist further on this as there may be others here that may have more info on what to check or do with this issue.I hope you can get this resolved with ease.No need to reply to my last post here unless it is a last resort as it will keep your question locked to me and others will not be able to view it.If you feel you want to continue to work with me on this feel free to reply at any time but keep in mind in some cases it can be difficult to fully diagnose or help repair this without seeing your vehicle.

Thanks Pete

Customer: replied 2 months ago.
HI Pete
I just need a wire diagram to show the start relay. I can sort it out from that. just cant find the the diagram on the net or my local
Kia dealer.
Customer: replied 1 month ago.

Related Australia Car Questions