How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Pete Your Own Question
Pete
Pete, Technician
Category: Australia Car
Satisfied Customers: 24725
Experience:  Over 17 years diagnosing and repairing various model vehicles with some certifications and training.
14928985
Type Your Australia Car Question Here...
Pete is online now
A new question is answered every 9 seconds

G Day, Gday ... Ford BA 6 cylinder XR^ non turbo 2003.

Customer Question

G Day
JA: What is the make/model/year of your car?
Customer: Gday ... Ford BA 6 cylinder XR^ non turbo 2003.
JA: Are you hoping to fix this yourself? What have you tried so far?
Customer: ((Sorry ... When I type, then hit enter for next line ... it sends you the message bit )).. (I am very handy on the spanners and am very use to engine / car rebuilds). The car has a peculiar habit of occasionally starting on 4 cylinders (Shudders) .... (Motor seems confused in it's ignition position) then i turn it off , then when i restart ... all is fine. ... This is as if, when turned off, then restart motor >> the engine is "Reset". The motor performs well with no problems after this. This can happen every second day .... or may not appear for months. It can also happen when driving, where it will shudder, then engine cuts out .... so i stop, then restart it, then all is fine. I have changed the following, Coil packs & spark plugs, Crank angle sensor (Genuine Ford) , Replaced inlet manifold gasket (was broken & leaking air badly, Replaced PVC valve (upgraded to fuel miser metal body), Replaced Fuel filter, Fuel pump, Fuel injectors, Have checked for nipped / loose wires / battery condition and voltage , Air leaks, working Broadband operation. .... Cleaned Throttle body, Checked Compression in all cylinders (All have the same PSI and are as new specs) The car does not have signs of being in a previous accident. Every time i touch the car (Check a Part) >>> The car runs fine for weeks / months, then it starts acting up again. Can happen when the motor is Cold or when Hot. I am now at the point of Starting to look for the "Obscure problem part" ... Any pointers you may have would be appreciated.
JA: Just to clarify, can you actually see the leak?
Customer: Your meaning the Manifold gasket?
JA: Anything else you think the mechanic should know?
Customer: I have not checked to see if the computer has any stored codes. I have rechecked the inlet manifold gasket with a inspection mirror and made sure that the gasket is intact with all bolts being tight. I have reinspected the PVC and every time the motor shudders (Drops cylinders) I recheck all the parts mentioned, Plus I give all wires a wiggle to see if I can get a reaction of the symptom.
Submitted: 3 months ago.
Category: Australia Car
Customer: replied 3 months ago.
Added info ...
Make: Ford BA 6 cylinder XR6 non turbo 2003.
Country: Australia ... Perth WA
1: Problem has been going on for 18 months (Bought the car 2 years ago)
2: No signs of water damage / ingress to any of the Electrical connections or ECU harness
3: No signs of damaged wires .. including the Coil Pack harness
4: No signs of Air leaks ( already found and replaced gaskets)
5: Constantly re-checking all components
6: Changed fuel filter twice (Just be sure)
7: Exhaust system flows freely as per standard (Not aftermarket style) ... (No "high flow restrictive exhaust" noises)
8: No aftermarket parts ... non modified engine or car (All standard)
9: Other than this hiccup of the head scratching problem .. The Motor has loads of power & torque and performs as it should. regardless of Highway or City use.
10: Car has 170 000 km's on the ODO
Expert:  Pete replied 3 months ago.

My name is ***** ***** I am a professional here at Just Answer. I noticed that your question had not received a response and thought I would see if you still need help with this.I apologize for the delay and I hope I can still assist you with this here.My info is somewhat limited on your model here but I had seen no one else has responded and would like to see if I can help here.If at any time you feel that I cannot help with this please let me know.

If you have not had the fault codes checked at all this needs done first.If any codes are set the codes need diagnosed to help locate and repair this issue here.If no codes are set there is a good chance with all that has been done here that this is a fault internally in the engine computer and it may need replaced to resolve this issue.I have seen some of the engine computers fail in the past before needing replaced for this fault here.

If more help is needed, use the reply tab to continue our conversation. If no further assistance is needed, kindly rate my service,your 5 star rating is appreciated.You can rate at any time and we can continue to work on your question as this will not close out your question.Keep in mind in some cases it can be difficult to fully diagnose or help repair your vehicle without seeing it and I work on delivering the best possible answer from what I see to work with.

Thanks Pete

Related Australia Car Questions