How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Pete Your Own Question
Pete
Pete, Technician
Category: Australia Car
Satisfied Customers: 24703
Experience:  Over 17 years diagnosing and repairing various model vehicles with some certifications and training.
14928985
Type Your Australia Car Question Here...
Pete is online now
A new question is answered every 9 seconds

My Bose sound system has no volume when using the radio or

Customer Question

My Bose sound system has no volume when using the radio or stereo - it does work for the bluetooth
Submitted: 5 months ago.
Category: Australia Car
Expert:  Pete replied 5 months ago.

My name is ***** ***** I am a professional here at Just Answer. I noticed that your question had not received a response and thought I would see if you still need help with this.I apologize for the delay and I hope I can still assist you with this here.My info is somewhat limited on your model here but I had seen no one else has responded and would like to see if I can help here.If at any time you feel that I cannot help with this please let me know.

With what you have described here this sounds like an internal electrical fault with the radio itself.I have seen the radio fail/act up in the past before causing an issue with no sound with the radio functions but the blue tooth and in some cases other components may still have sound.What usually needs done from here is to have the radio removed and repaired or removed and replaced to correct this fault.

If more help is needed, use the reply tab to continue our conversation. If no further assistance is needed, kindly rate my service.You can rate at any time and we can continue to work on your question as this will not close out your question.Keep in mind in some cases it can be difficult to fully diagnose or help repair your vehicle without seeing it and I work on delivering the best possible answer from what I see to work with.

Thanks Pete

Customer: replied 5 months ago.
That tells me nothing more than advise that I already know...I want to know the possible causes so I'm not ripped off by the stereo service provider - theyve told me Id be in for replacing the whole system for $900 approx
Expert:  Pete replied 5 months ago.

What they mean by this is the same as I have posted above.With what is described here this sounds like an internal electrical fault in the radio in the dash itself.I have seen this fail before and cause this issue here needing replaced.This is what they mean by the whole system as they are referring to the radio in the dash itself needing replaced.Unfortunately this can be a common fault in some cases.Being a 2014 model you might ask a dealer if they can "good will" warranty the radio for you as sometimes they can and this will either cover the costs or help with the costs to repair it.

Let me know if you need anything else and feel free to rate my help here as this is how I receive credit for my time.

Thanks Pete

Customer: replied 5 months ago.
Since reading your replies I asked a friend to have a look and see if he can see any obvious faults, a fuse or such loose or damaged aaaaaannnndddd it turns out that he pulled a fuse out and put it back in - in other words he said you sometimes just need to reset the system and lo and behold I have my sound back. This is what I was looking for from your service -the checks that I could do first before I sent it to the experts. And I didnt get it!!!!