How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Gary Your Own Question
Gary
Gary, Australia Car Mechanic
Category: Australia Car
Satisfied Customers: 744
Experience:  Senior Technician
84449473
Type Your Australia Car Question Here...
Gary is online now
A new question is answered every 9 seconds

G'day Glenn, you seem to be the go to man i had abit of a

Customer Question

G'day Glenn, you seem to be the go to man i had abit of a look around but couldnt find what i was looking for, so i have a vt commodore v6 3.8 1998. i have brand new starter motor and battery but fails to start sometimes, all the dashboard lights come on, i hear the fuel pump turn on and single click each time ( not sure what that is tho ) thank you glenn i look forward to hearing from you
Submitted: 6 months ago.
Category: Australia Car
Expert:  Gary replied 6 months ago.
Hi there,I am a Holden Tech, so I'll help you here.Are your battery terminals ok?Have you scanned the car for codes that may be set?Does your key touch the key reader correctly when you turn the key on?Does the immobiliser light go off when you turn the key on?Gary
Customer: replied 6 months ago.
battery terriminals are perfect, dont know what or how to scan, key is pretty new and had it done properly. not sure what a immobiliser is sorry
Expert:  Gary replied 6 months ago.
Ok, it has a red flashing light in the mode switch to the left of the instrument cluster, that flashes when you locked the car.Is that light still on when you turn the ignition on?I'm in Brisbane, where abouts are you?Gary
Customer: replied 6 months ago.
Yep that constantly stays on, I'm in melbourne
Expert:  Gary replied 6 months ago.
Ok, that is why it does not start.If the light is on, and you turn on the key, the light should go off to allow start condition.Try this:If the light is on, doors shut, press lock, press unlock, then ignition on, does it start now?Gary
Customer: replied 6 months ago.
sorry the light does go off i just checked,. and the problem is sometimes it starts fine, other times it just stops. thats why im so stumped
Expert:  Gary replied 6 months ago.
Ok, can you swap the EFI relay in the enginebay fusebox with another of the same, but not the start relay?How often does this happen? 1 in 2, 1 in 5 etc?When it does happen, there is no crank at all?Can you also check the fit of the starter solenoid wire, the push on terminal?Gary
Customer: replied 6 months ago.
ill have to to buy a new one tommorow from somewhere and swap it then? randomly never a sequence but i have to turn off and on 3 or 4 times to get it to actually kick over, is that the black wiring from the battery that clips onto the starter motor? it's broken but its still clipped on. wouldnt call it firmly tho haha
Expert:  Gary replied 6 months ago.
I'll get you to swap the EFI relay with the HIGH beam relay? Then we'll see what happens.I've had a few VT/VXs with a poor contact on the EFI relay in the fusebox, causes no start, and intermittent cutout.I would also make the solenoid wire a firmer connection.Can you also check the negative lead terminal is tight at the cylinder block and the body near the ABS module?Gary
Customer: replied 6 months ago.
my high beam relsy is missuing and there is no EFI relay is it short for something?
Expert:  Gary replied 6 months ago.
Sorry, it's called Engine Control Relay.Swap with engine fan high speed as a test.Gary
Customer: replied 6 months ago.
Hey gary sorry bought the late respeonse was later for me, so i have swapped the relays the high beam with the engine control relay, ill wait and see if the fault still occurs and i will let you know how it goes cheers
Expert:  Gary replied 6 months ago.
Is it ok now?If so I would say a poor contact in the fusebox for the engine relay.I hope my advice has been of assistance to you. Kind regards Gary
Customer: replied 6 months ago.
Hey gary done abit of waiting and it's still doing it unfortunately
Expert:  Gary replied 6 months ago.
Always worth a try to swap something easy first.We need to get a diagnostic scan of the vehicle.Supercheap can do it for you for $14.Until you have this done, it could still be one of many things.I won't try to offer any further advice until you have the scan done.Gary
Customer: replied 6 months ago.
Hey gary, just been to supercheap, and the faults are. 1. Instrument cluster 9.2 1
2. Central electronics CE 2.1
3.GS 1.0 VT.
Now you tell me what needs to be done haha cheers gary
Expert:  Gary replied 6 months ago.
I'm a bit disappointed in their printout.Doesn't mean much to me, and I have been with Holden and Opel for a long time.If the car is mobile, I would get a real scan from Holden with Tech2.Can you post a picture of the printout?
Customer: replied 6 months ago.
Yeah look the +add files button isnt working it's wiping my image everytime
Expert:  Gary replied 6 months ago.
Hi again,Not sure what you will need to do there, to attach a picture.Do you have a Holden dealer near you?Is the car running now?
Customer: replied 6 months ago.
nearest holden dealer is a good 30 minutes away, thats fine i will take it in tommorow. car has always been running but sometimes just wont start.
Expert:  Gary replied 6 months ago.
Ok, if it is a small thing they csn repair, then see what they may charge.Otherwise, just get all the codes.Ie: BCM DTC 18 rolling code error, PCM DTC P1374 ignition DFI malfunction etc.Good luck for tomorrow.Gary