How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Pete Your Own Question
Pete
Pete, Technician
Category: Australia Car
Satisfied Customers: 24656
Experience:  Over 17 years diagnosing and repairing various model vehicles with some certifications and training.
14928985
Type Your Australia Car Question Here...
Pete is online now
A new question is answered every 9 seconds

Falcon XR6 with no injection pulse?

Customer Question

Falcon XR6 '2000. Customer original complaint- car wouldn't start but was cranking. When I tested it- it wasn't even cranking!. No earth to start relay. (computer not earthing relay). All fuses and relays tested and or bridged. Fault codeP1358. ignition diagnostic monitor out of range. After extensive testing all inputs, earths, powers etc seemed to be okay. Computer was sent away for testing/ repair. No fault found. Computer refitted with new coil pack (just in case). Car security kicked in. Bypass module sourced and fitted. Car cranks with spark but no injection pulse. Retested everything, all wiring for continuity, all sensors for resistance values. Everything tests fine. Car doesn't run!
Submitted: 6 months ago.
Category: Australia Car
Customer: replied 6 months ago.
Falcon XR6 '2000. Customer original complaint- car wouldn't start but was cranking. When I tested it- it wasn't even cranking!. No earth to start relay. (computer not earthing relay). All fuses and relays tested and or bridged. Fault codeP1358. ignition diagnostic monitor out of range. After extensive testing all inputs, earths, powers etc seemed to be okay. Computer was sent away for testing/ repair. No fault found. Computer refitted with new coil pack (just in case). Car security kicked in. Bypass module sourced and fitted. Car cranks with spark but no injection pulse. Retested everything, all wiring for continuity, all sensors for resistance values. Everything tests fine. Car doesn't run!
Customer: replied 6 months ago.
Same fault code, clears but returns as soon as you crank it.
Expert:  Pete replied 6 months ago.
My name is ***** ***** I am a professional here at Just Answer. I noticed that your question had not received a response and thought I would see if you still need help with this.I apologize for the delay and I hope I can still assist you with this here.My info is somewhat limited on your model here but I had seen no one else has responded and would like to see if I can help here.If at any time you feel that I cannot help with this please let me know. The no fuel injection pulse signal indicates either the security system was not bypassed properly or fully or that there is an issue in the engine computer itself that was missed when it was tested as I have seen some facilities say the computer is o.k. but then found out later on that it was the cause here with the computer itself needing replaced.I would have this re checked to see if this is the cause here needing replaced. If more help is needed, use the reply tab to continue our conversation. If no further assistance is needed, kindly rate my service.You can rate at any time and we can continue to work on your question as this will not close out your question.Keep in mind in some cases it can be difficult to fully diagnose or help repair your vehicle without seeing it and I work on delivering the best possible answer from what I see to work with.Thanks Pete
Customer: replied 6 months ago.
Hi Pete, car is still not running. No injection pulse. It's a 124 pin computer, as far as I can determine only on input (approx 4 volts?) into computer will bypass security! Other sources have suggested cam angle sensor which when checked gives 900 ohm resistance which also seems to be in spec.Crank angle must be working as I'm getting spark. I know it's extremely hard long distance - hands off to diagnose. I'm leaning towards computer still but they are no longer available! I'm at my wits end, customer wants his car back, tried Ford, they were helpful to a degree in the first place, but not since computer has been returned without a found fault. They just say bring it in! Which is fine for them, but they are over 1000kms away!
Customer: replied 6 months ago.
P.S. I think you probably have answered the question, I still think it's computer too. Can't source another one (this one is manual, like hens teeth nowdays) will have to send it away again.
Expert:  Pete replied 6 months ago.
This does sound like an internal computer fault here.I would check the wiring and connections at and leading to the computer first to make sure this is all o.k.Then you may have to have the computer replaced with one you can locate or send it off to be repaired elsewhere possibly. Let me know if you need anything else and feel free to rate my help here. Thanks Pete

Related Australia Car Questions