How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Eric Your Own Question
Eric
Eric, Automotive Repair Shop Manager
Category: Australia Car
Satisfied Customers: 30610
Experience:  Automotive Repair Shop Manager, Technician/JA Mentor
3195632
Type Your Australia Car Question Here...
Eric is online now
A new question is answered every 9 seconds

JA: . What seems to be the problem? Customer: I had

Customer Question

hi
JA: Hi. What seems to be the problem?
Customer: I had a ford territory 2012 model , we have a problem today , the car would not going at all when in gear,
JA: Good to know. The mechanics have tons of experience dealing with this sort of thing. How old is your transmission?
Customer: 4 years old
JA: Ok. We'll get you to one of the go-to transmission guys. Other than the problems you mentioned, how has the car been running?
Customer: and it just started this afternoon
JA: Noted. I'll pass this info along to the mechanic so that he can get you a quick fix. Anything else I can tell the Mechanic before I connect you two?
Customer: it seems to be normal in the all morning. and it started go a bit rough when it goes slow
JA: Got it. Let's get this figured out. I'm sending you to a secure page on JustAnswer so you can place the $5 fully refundable deposit now. While you're filling out that form, I'll tell the Mechanic about your situation and connect you two. You'll be on the road in no time.
Submitted: 10 months ago.
Category: Australia Car
Expert:  Eric replied 10 months ago.
HI,I am sorry that you have not been helped yet. I just came online and saw your question. Is the check engine light or any other warning light on?Is the engine revving up but the transmission not responding, or is the engine not revving up at all? I will need to get the vin number in order to pull any needed schematics