How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Matt Your Own Question
Matt
Matt, Engineer
Category: Australia Car
Satisfied Customers: 20590
Experience:  Automotive Engineer for 20 years, BEng hons degree,
12772297
Type Your Australia Car Question Here...
Matt is online now
A new question is answered every 9 seconds

2001 Mazda MPV 2.5, 4 speed, 2WD, put into gear and tranny

Customer Question

2001 Mazda MPV 2.5, 4 speed, 2WD, put into gear and tranny won't engage. Prior to this happening heard progressively louder 'whirring' sound from engine as well as just prior to failure, it felt like a manual when the clutch is slipping... had difficulty going from 1st to 2nd while listening as driving as well as from 2nd to 3rd while driving.
Submitted: 8 months ago.
Category: Australia Car
Expert:  Matt replied 8 months ago.

Hello

I'm assuming that this is an automatic gearbox so

I'd take a look at the colour of the transmission oil it should be a dark red colour if its black then its needs changing together with its oil filter. Also check its level with the gearbox warm and just after you've moved the selector through all the positions leaving it for a few seconds in each one and then back to park.

You can top up the box through the dipstick tube if required and make sure you use the correct oil for your car as the fluids are not all the same. Some manufacturers recommended a change of the type of fluid - Speak to the local dealer and parts dept - they will advise you on the updated fluid to use..

If that’s all OK then check all the electrical connections of the gearbox, remove each connector in turn and spray with contact cleaner. Check that the wiring to the gearbox is in good condition with no chafing or frayed wire

If this is OK then check the selector lever linkage / cable under the car for any broken parts and or missing bolts as if this is coming adrift then it can rub on the car body or just bind up

Then - you should top up if low and re try it - or, if its level is ok - and condition is ok - then the next step is to drain it off - open it up and clean the filters inside -- refill and retry it..

nting the starter from being enabled - however if the dash / ignition lights are on then this usually means that its off

If this is all OK then its possible the car needs a new starter motor

Expert:  Matt replied 8 months ago.

Hi

do you still need help?

Bear in mind that the site takes a deposit from you at the beginning and this is held by the site until you rate my answer at which point the cash is split between the site and the expert. I am only paid for my work on this question if you rate my answer, using the star system at the top of the screen. Please do not forget! Thank you

Related Australia Car Questions