How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask sprinkles08 Your Own Question
sprinkles08
sprinkles08, ASE Certified Technician
Category: Australia Car
Satisfied Customers: 21971
Experience:  ASE Master and Advanced level certified. Factory trained with 15 years dealership experience
9825021
Type Your Australia Car Question Here...
sprinkles08 is online now
A new question is answered every 9 seconds

My 1997 Toyota Camry has no dash lights when the ignition is

Customer Question

My 1997 Toyota Camry has no dash lights when the ignition is on.
Submitted: 1 year ago.
Category: Australia Car
Customer: replied 1 year ago.
Even the car stereo won't work
Customer: replied 1 year ago.
the engine won't crank
Expert:  sprinkles08 replied 1 year ago.

Hello and welcome to JustAnswer!

I'm assuming the instrument cluster does not power up at all rather than just an illumination issue.

If the instrument cluster and other items do not power up and the starter doesn't engage then you may have a wiring issue or it may just be battery related. Has the battery been load tested?

Customer: replied 1 year ago.
I have not yet load tested the battery. But I am having power issues with the ignition switch. The red black has full power when the ignition is on. The brown wire has full power regardless of the switches position but there is a black white wire with only 0.4 volts when the ignition is on. Is this a short? Or is it supposed to only have a small amount of power? Plus my efi relay gets roasting hot. And this black white wire is apart of the efi cirtuit.
Customer: replied 1 year ago.
My apologies for not giving enough information with my fault in the original start up of this conversation.
Expert:  sprinkles08 replied 1 year ago.

Do the headlamps work?

Customer: replied 1 year ago.
No, neither do the indicators. But the hazard switch does.
Customer: replied 1 year ago.
No brake lights either
Expert:  sprinkles08 replied 1 year ago.

Can you check battery voltage at rest and then with the headlamp switch on?

Customer: replied 1 year ago.
Ok I will check it thanks
Expert:  sprinkles08 replied 1 year ago.

You're welcome!

Customer: replied 1 year ago.
I managed to get around to load testing it and it dropped from 12.8v to 8.7 v with switching the head lights on. The lights now work after I cleaned the battery connections but still no crank or dash lights
Customer: replied 1 year ago.
I used a brand new battery
Expert:  sprinkles08 replied 1 year ago.

Was polarity reversed at any point?

Customer: replied 1 year ago.
No. I read something about a 100a alternator fuse fault, could this be worth inspecting
Expert:  sprinkles08 replied 1 year ago.

Do you have battery voltage at the alternator?

Customer: replied 1 year ago.
Havnt yet checked
Expert:  sprinkles08 replied 1 year ago.

Ok.