How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask sprinkles08 Your Own Question
sprinkles08
sprinkles08, ASE Certified Technician
Category: Australia Car
Satisfied Customers: 21599
Experience:  ASE Master and Advanced level certified. Factory trained with 15 years dealership experience
9825021
Type Your Australia Car Question Here...
sprinkles08 is online now
A new question is answered every 9 seconds

I got a 350 SLK n just had it transported from GC to *****

Customer Question

Customer: My name is***** got a 350 SLK n just had it transported from GC to ***** *****. I got the car from the depot n the car started. At home, yesterday, I had to click many times before it opened. Now it does not open with any of my clickers n the key, inserted in the clicker, also does not turn in the lock.
JA: Thanks. Can you give me any more details about your issue?
Customer: the red light on the clicker comes on but now no reaction at all from the doors
JA: OK got it. Last thing — JustAnswer charges a fee (generally around $18) to post your type of question to Mercedes Experts (you only pay if satisfied). There are a couple customers ahead of you. Are you willing to wait a bit?
Customer: ok
JA: OK. Now I'm going to take you to a page to place a secure deposit with JustAnswer. Don't worry, this chat is saved. After that, we will finish helping you.
Submitted: 10 months ago.
Category: Australia Car
Expert:  sprinkles08 replied 10 months ago.

Hello and welcome to JustAnswer!

It's possible that you have an issue with both key fobs but if both have stopped working at exactly the same time then it's more likely to be a problem with the vehicle. If you don't know for sure that both were working correctly and stopped at exactly the same time though then there coudl be a problem with both fobs. You may also have a dead battery on the vehicle.

Have the fob batteries been tested or replaced?

Have the fobs been tested to see if they're transmitting a strong signal each time the buttons are pressed?