How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Kevin Your Own Question
Kevin
Kevin, Auto Mechanic
Category: Australia Car
Satisfied Customers: 1724
Experience:  Diagnostic technician
84635724
Type Your Australia Car Question Here...
Kevin is online now
A new question is answered every 9 seconds

R is a 2009 smart, model 45107, sedan 2 seat, engine cap

Customer Question

r is a 2009 smart, model 45107, sedan 2 seat, engine cap 9.0, any help you can give me would be greatly appreciated. Kind regards Angeline.
Submitted: 1 year ago.
Category: Australia Car
Customer: replied 1 year ago.
HI, i forgot to mention that the orange/green ECO dash light sometimes fails to light up on the dash. regards Angeline.
Expert:  Kevin replied 1 year ago.

Hi I'm Kevin how can I help what problem do you have ?

Customer: replied 1 year ago.
Hi Kevin, were you not given my email with the question about my smart car ?
Expert:  Kevin replied 1 year ago.

I got info on vehicle no question how can I help?

Customer: replied 1 year ago.
hi, i have a 2010 smart 451 mhd. it has recently started making strange noises when the engine starts ( and to a lesser extent when it stops). At first i thought it was a problem with the sound system as it sounded like serious popping distortion coming from the speakers but turning the radio off didn't change it. It doesn't always happen. Seems like something in the micro hybrid drive (at times the eco indication light in the dash does not come on), was wondering if this is a common problem that has a fairly simple fix. Car starts and runs fine but the noise makes me worry something is going to happen
Expert:  Kevin replied 1 year ago.

Ok first thing to check on these is for damage to alternator belt as the car has an alternator that is also a starter and these belts are use to start the car and are quite common to become damaged .if you look in under engine tray the belt is on the right hand side as you look at back of car .just make sure there is no fraying or cracking on it at all

Customer: replied 1 year ago.
It looks ok, but it is due mileage wise for replacement. So will get that done and see what happens - will let you know, but might take a while
Expert:  Kevin replied 1 year ago.

No worries have multiplug checked on alternator also as they are common for wires to break

Customer: replied 1 year ago.
hi, well I replaced the belt, however I think now that's not the problem. The noise is becoming more frequent can happen at any time when driving (lasts 1 to 4 seconds) and even when stopped with the motor not running. For example I was sitting in my driveway and turned the ignition on (radio off, didn't start the motor), after about 30 seconds loud vibrationy noise began, lasted 10 seconds, tried turning radio on and off while it was happening to see if that had an effect (didn't seem to). Seems really weird, any thoughts. thanks
Expert:  Kevin replied 1 year ago.

Not come across this before il opt out see if any of the other guys have any ideas

Related Australia Car Questions