How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask sprinkles08 Your Own Question
sprinkles08
sprinkles08, ASE Certified Technician
Category: Australia Car
Satisfied Customers: 22114
Experience:  ASE Master and Advanced level certified. Factory trained with 15 years dealership experience
9825021
Type Your Australia Car Question Here...
sprinkles08 is online now
A new question is answered every 9 seconds

Jeep GC fy14 diesel Overland. I get an error flashing up on

Customer Question

Jeep GC fy14 diesel Overland. I get an error flashing up on screen. Flashes between tire pressure screen and warning light for flat tire and "service transmission continue in drive do not change gears or turn off as may not be able to change gears". Just had a service with Jeep and they don't know why it's doing this. No mechanical issues at all.
Submitted: 1 year ago.
Category: Australia Car
Expert:  sprinkles08 replied 1 year ago.
Hello and welcome to JustAnswer!
There are quite a few things that may be going on. The problem could be an internal failure in the instrument cluster itself, there may be a bus communication issues between modules, or modules may be losing a power or ground due to a wiring or TIPM (module/fuse box under the hood) issue.
Do you know if any fault codes are setting?
Was anything done to try to repair it?
Customer: replied 1 year ago.
no nothing done to repair it yet - just reset the faults when serviced. next step is to do more analysis - I'll make sure they get your note above. I think it is a module / bus issue, seems to be random some days no issue some days it flashes all day. goes between the transmission message and the tire pressure warning. there are fault codes - I din't get the read out of these. I think it has to go in for a full check to isolate the issue - it could be the instrument panel as well , thanks for the tips.
Expert:  sprinkles08 replied 1 year ago.
Are you having any issues with lighting or wipers at the same time as the warnings come on?
Customer: replied 1 year ago.
no, everything else perfect.
Expert:  sprinkles08 replied 1 year ago.
If you aren't having any other problems or warning lights then there shouldn't be a communication issue. If the communication bus went down and the instrument cluster wasn't able to communicate with other modules you'd also see the lights and wipers come on for safety. I believe it's more likely that the problem is internal in the cluster, you have separate issues with these two systems, or multiple modules are losing a power or ground.