How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Pete Your Own Question
Pete
Pete, Technician
Category: Australia Car
Satisfied Customers: 24668
Experience:  Over 17 years diagnosing and repairing various model vehicles with some certifications and training.
14928985
Type Your Australia Car Question Here...
Pete is online now
A new question is answered every 9 seconds

No injector pulse WL statesman alloytec

Customer Question

no injector pulse WL statesman alloytec
Submitted: 1 year ago.
Category: Australia Car
Expert:  Pete replied 1 year ago.
My name is ***** ***** I am a professional here at Just Answer. I noticed that your question was not getting a response and thought I would see if you still need help with this.I apologize for the delay and I hope I can still assist you with this here.
My info is limited on your model here but I see no one else has responded and thought I would see if I can help here.
On some models with anti theft installed the anti theft can disable the injectors from operating.If you have not had the computers in your vehicle checked for any fault codes this should be done and if any codes are found the codes will need diagnosed to locate and correct this here.
I have also seen on some models where there is wiring issues at the ecm or crank sensor that can cause this fault.
Thanks Pete
Customer: replied 1 year ago.
Too late, the car has been repaired and left. I need to be refunded, I cant wait days for a service that's paid for
Customer: replied 1 year ago.
It was 4 days for gods sake.
Customer: replied 1 year ago.
In the details listed, I advised there were no fault codes and the ECM had been indepently tested
Expert:  Pete replied 1 year ago.

Once again I do apologize for the delay and posted as soon as I saw your question myself.I will send this to customer service for you.

Thanks Pete