How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Pete Your Own Question
Pete
Pete, Technician
Category: Australia Car
Satisfied Customers: 27135
Experience:  Over 17 years diagnosing and repairing various model vehicles with some certifications and training.
14928985
Type Your Australia Car Question Here...
Pete is online now
A new question is answered every 9 seconds

Audi Allroad Quattro: i have no power at the fuel pump fuse

Customer Question

i have no power at the fuel pump fuse or the engine control fuse directly under it on my allroad c5 2001
Submitted: 1 year ago.
Category: Australia Car
Customer: replied 1 year ago.
i have check the fuel pump and it is working if i put direct power to it and the the secondary vacuum does not seem to be starting either as i think its hooked to the same engine unit control which is fuse number 29 and it had been hard to start after driving it then it it started after a short play around with the electrical plugs but then fine for a day then it just stopped and it was a wet day the day it stopped all together
Expert:  Pete replied 1 year ago.
My name is ***** ***** I am a professional here at Just Answer. I noticed that your question was not getting a response and thought I would see if you still need help with this.I apologize for the delay and I hope I can still assist you with this here.
I would inspect the wiring in the fuse box that these fuses are seated into and see if any wiring or terminal damage is found.If an issue is found it will need repaired.One other cause for this fault here is if part of the electronic ignition switch is failing it can cause this issue.
Thanks Pete