How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Pete Your Own Question
Pete
Pete, Technician
Category: Australia Car
Satisfied Customers: 24670
Experience:  Over 17 years diagnosing and repairing various model vehicles with some certifications and training.
14928985
Type Your Australia Car Question Here...
Pete is online now
A new question is answered every 9 seconds

My 2009 Nissan Patrol 3.0L ZD30 is cranking but won't start.

Customer Question

My 2009 Nissan Patrol 3.0L ZD30 is cranking but won't start. The glow plug light isn't coming on but all other dash board lights such as water filter, seats belts, airbag etc. are lit. I can't hear the glow plug relay click when I turn the ignition key.
The almost 5 year old battery was sounding a bit doughy so I replaced it with a new battery & the engine did fire a couple of times with the glow plug showing but hasn't since. Just prior to this the key went through the washing machine & the spare key is
presently about 2,500 km away but the engine did start after this event so I'm not sure if the chip is damaged. I have tried to remove the glow plug relay to test it but can't extract it from it's holder & am fearful of damaging it by using too much force.
The fuel tank is over half full. Any idea what else I can do to start the engine?
Submitted: 1 year ago.
Category: Australia Car
Customer: replied 1 year ago.
It's been 2 days since I submitted this question without a response so far
Expert:  Pete replied 1 year ago.
My name is ***** ***** I am a professional here at Just Answer. I noticed that your question was not getting a response and thought I would see if you still need help with this.I apologize for the delay and I hope I can still assist you with this here.
My info is limited on your model here but I see no one else has responded and thought I would see if I can help here.
From what you have described here the glow plug circuit sounds like it isn't coming on.This is usually controlled by the engine computer and in allot of cases not coming on like this can be a result of the engine coolant temp sensor reading incorrectly,telling the computer the engine is hot when it is not.
This will need to be checked into/tested further to pinpoint and repair the cause here and may require a scan tool to monitor engine sensor data.
Thanks Pete
Customer: replied 1 year ago.
Thieves have since attempted to steal the vehicle, badly damaging the ignition & steering lock etc. so it's now an insurance issue and has had to be towed away for repairs. Would have been good to have had assistance to get it going because I would then have been able to move it to a secure area where it wouldn't have been vulnerable. In those circumstances I'm not willing to rate your service which quite frankly has been disappointingly tardy.
Expert:  Pete replied 1 year ago.
Once again I do apologize for the delay and posted as soon as I saw your question myself.If there is anything else I can help with here let me know.
Thanks Pete