How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Pete Your Own Question
Pete
Pete, Technician
Category: Australia Car
Satisfied Customers: 24729
Experience:  Over 17 years diagnosing and repairing various model vehicles with some certifications and training.
14928985
Type Your Australia Car Question Here...
Pete is online now
A new question is answered every 9 seconds

Toyota: last night my 06 toyota rav 4 wouldnt lock with

Customer Question

Hi last night my 06 toyota rav 4 wouldnt lock with remote. It was freezing so i manually locked in using drivers door and now ive gone to open it with remote. It wont open. Key wont manually unlock driver door either
Submitted: 1 year ago.
Category: Australia Car
Expert:  Pete replied 1 year ago.
My name is ***** ***** I am a professional here at Just Answer. I noticed that your question was not getting a response and thought I would see if you still need help with this.I apologize for the delay and I hope I can still assist you with this here.
My info is limited on your model here but I see no one else has responded and thought I would see if I can help here.
The most common cause for the remote not operating like this here is a fault with the remote itself needing replaced.I have seen the remote fail several times in the past before and had to replace it for this issue here.
As for the manual lock not unlocking in some cases the lock cylinder itself can bind due to lack of use and spraying a small amount of lubricant into the lock cylinder itself will help free it up for it to then operate from there.If you have not tried this I would see if this allows the cylinder to then unlock with the key.If it does then I would have the remote checked/tested to see if it needs replaced to correct this issue.
Thanks Pete

Related Australia Car Questions