How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Kevin Your Own Question
Kevin
Kevin, Technician
Category: Audi
Satisfied Customers: 1724
Experience:  Diagnostic technician vw/ audi specialist
84635724
Type Your Audi Question Here...
Kevin is online now
A new question is answered every 9 seconds

2001 audi a4 1.8 crank no start, no spark no fuel, tested

Customer Question

2001 audi a4 1.8 crank no start, no spark no fuel, tested pump good, swaped ecu and crank position sensor and cam position sensor,
JA: Are you certain it's the fuel pressure sensor that's in need of attention? What about the fuel rail? Have you checked it yet?
Customer: manually powered up pump had pressure at fuel rail,
JA: Are you fixing your A4 yourself? What have you tried so far?
Customer: tested pump good, swaped ecu and crank position sensor and cam position sensor,
JA: Anything else you want the mechanic to know before I connect you?
Customer: no
Submitted: 2 months ago.
Category: Audi
Customer: replied 2 months ago.
no power to fuse # 28 29 32 and 34
Expert:  david craig replied 2 months ago.

Hi Im David, thanks for visiting the site. are those fuses in the engine compartment?

Customer: replied 2 months ago.
no in car
Expert:  david craig replied 2 months ago.

ok. this is going to take a while for me to trace the source.

Expert:  david craig replied 2 months ago.

fuel pump and 3 engine timing fuses. im going to pull up a print and find out why.

Expert:  david craig replied 2 months ago.

all 4 of those fuses get power from the fuel pump relay once its energized.

Customer: replied 2 months ago.
fuel pump relay is new
Expert:  david craig replied 2 months ago.

i dont care that the relay is new. the relay isnt the problem. its whatever energizes it.

Expert:  david craig replied 2 months ago.

and the ignition switch energizes it.

Expert:  david craig replied 2 months ago.

just checking in to see how its going

Customer: replied 2 months ago.
changed ignition switch, was no good, looking more found fuel pump relay not engaging, took the cap off fuel pump relay and manually engaged by pushing connectors, got power to most dead fuses except #28, could hear pump come on, still no power to 28 and has no spark
Expert:  david craig replied 2 months ago.

ok let me look at fuse 28

Expert:  david craig replied 2 months ago.

well fuse 28 goes from the the fuse panel to the pump.

Customer: replied 2 months ago.
disconnected pump, hooked regular battery to fuel pump, fuel pump worked) what do #32 #34 #28 and 29 fuses go too
Expert:  david craig replied 2 months ago.

fuel pump relay to fuse 34 then to ignition coils

fuel pump relay to fuse 32 then to leak detection pump

fuel pump relay to fuse 28 then to fuel pump

fuel pump relay to fuse 29 then to ignition coil/distributor ignition

Customer: replied 2 months ago.
no power to #29 and no power to coil
Expert:  david craig replied 2 months ago.

ok... let me look into this

Customer: replied 2 months ago.
also have 2 different computers for car and both said fail on code reader
Expert:  david craig replied 2 months ago.

both said what failed?

Expert:  david craig replied 2 months ago.

but you have power to fuse 28?

Customer: replied 2 months ago.
ran diagnostic on computer and they both read fail, is there a immobilizer in the us on this audi
Expert:  david craig replied 2 months ago.

yes

Expert:  david craig replied 2 months ago.

but it wont keep the scan tool from working

Expert:  david craig replied 2 months ago.

ok on a 1.8 youre not supposed to have power on 29. the power to the coil goes through fuse 32

Customer: replied 2 months ago.
no power to coil, but have power to fuses
Expert:  david craig replied 2 months ago.

power to the coils come from here. highlighted

Customer: replied 2 months ago.
is this fuse under hood in ecu box?
Expert:  david craig replied 2 months ago.

let me find out

Expert:  david craig replied 2 months ago.

its fuse 29. audi is messed up they add a 2 on the oem wiring prints.

Expert:  david craig replied 2 months ago.

power to fuse 29 comes from the engine control module power supply by the brake booster

Customer: replied 2 months ago.
there is a 15 amp fuse under the hood that has no power, do you know what it it
Expert:  david craig replied 2 months ago.

show me a pic of the area

Expert:  david craig replied 2 months ago.

ill be back on in about an hour gotta get home

Customer: replied 2 months ago.
here/s the pic
Expert:  david craig replied 2 months ago.

im back and will have an answer for you shortly

Expert:  david craig replied 2 months ago.

ok, this the area but im still looking for the fuse id

Expert:  david craig replied 2 months ago.

you're going to have to come up with a fuse number or something. i cant find any information on any fuses in that panel

Expert:  david craig replied 2 months ago.

just checking in to see how its going

Customer: replied 2 months ago.
not good still will not start
Expert:  david craig replied 2 months ago.

so we still need to find out why that fuse isnt getting power, problem is i dont know what that fuse is for. i will look some more.

Expert:  david craig replied 2 months ago.

i think this is the panel. now which fuse isnt getting power?

Expert:  david craig replied 2 months ago.

is it any of these?

Expert:  david craig replied 2 months ago.

are you still with me?

Customer: replied 2 months ago.
where is that located
Expert:  david craig replied 2 months ago.

its in that pic you sent me

Expert:  david craig replied 2 months ago.
Customer: replied 2 months ago.
that is the location and can barely see the tip of the blue fuse next to the three on the top and that is fuse that has no power
Expert:  david craig replied 2 months ago.

ok. hang on a few

Expert:  david craig replied 2 months ago.

can you take a better pic. i only see 1 long fuse

Customer: replied 2 months ago.
fuse is circled in white
Expert:  david craig replied 2 months ago.

i have no idea what that fuse is unless you can get a number or amp rating.

Expert:  david craig replied 2 months ago.

im going to open this up to others to see if they can help. good luck man.

Customer: replied 2 months ago.
15A
Expert:  Kevin replied 2 months ago.

Hi im kevin a different tech has engine control relay been replaced its the one at the back in the picture you posted it controls power to all the fuses youve stated have no power

Customer: replied 2 months ago.
fuse 429 yes
Expert:  Kevin replied 2 months ago.

Not fuse relay

Customer: replied 2 months ago.
relay 429 and 373 been replaced

Related Audi Questions