How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Dan Your Own Question
Dan
Dan, ASE Certified Technician
Category: Audi
Satisfied Customers: 1368
Experience:  Dealer Auto Technician
94707146
Type Your Audi Question Here...
Dan is online now
A new question is answered every 9 seconds

2006 Audi A8L 4.2 v8 230,000 KMs just drove 3500kms smooth

Customer Question

2006 Audi A8L 4.2 v8 230,000 KMs just drove 3500kms smooth no issues. doesn't burn oil
I am having a couple issues. This all started when I removed my air intake manifold and changed some leaking valve cover gaskets. After reinstalling the manifold the radiator fan driver side was on full speed even after turning the car off. It continued until the battery died. I pulled the fuse to stop that. But when I scanned for codes I found about 12 codes for short to ground of the evap sensors, secondary air pump, both motor mounts, MAF low signal, and some others. The codes seem to all be in a specific system and I think must be on the same circuit. The car also seems to run with or without the MAF plugged in. It runs a little rough but not that bad frankly. I have swapped the fuel relays and the secondary air relay. they open and close with 12v. checked fuses and they are not blown. Today I put the fan fuse back in and now it doesn't run at all on the driver side. the codes are all still there.
The other problem is a loud whistling noise that seems to be coming from behind the engine or under the intake manifold. I changed the PCV valve with an OEM valve and it is still pulling too much valccum from the crankcase. The oil cap seems to be sucked down a bit too much and the rpms fluctuate when i remove it. is the vacuum coming through the valley pan gasket or something else maybe a combi valve? I removed the valley pan and tightened it. it was loose as was the manifold when I removed it.
Submitted: 14 days ago.
Category: Audi
Customer: replied 14 days ago.
Codes I am getting:
16486 MAF signal too low
18061 check dtc memory abs cont
17980 left eng mount short to ground
17833 evap purge valve short to ground
17843 secondary air pump relay short to ground
17984 right mount short to ground
17880 evap leak detection pump short to ground
17829 secondary air solenoid short to ground
17475 intake air switch over short to ground
18308 coolant fan control 2 open or short to ground
18080 coolant fan 1 open or short to ground16497 intake air temp signal too high
00065 left footwell heater fault in circuit
Expert:  Dan replied 11 days ago.

Hello my name is***** am an ASE Master Technician and I am glad to help you with your question.

Expert:  Dan replied 11 days ago.

Do you still need help? I noticed your question not getting answered and I think I can help.

Expert:  Dan replied 8 days ago.

Hello again Dan here,

I am contacting you because the post has not been closed or rated.

This question is coming up on 7 days which means it will time out and close.

You have already paid to get this question answered, but you have not rated.

Let me help some more. Is there anything else I can help you with?

If I did not give you 5 star service, please let me know what I missed.

Thanks

Related Audi Questions