How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chris (aka - Moose) Your Own Question
Chris (aka - Moose)
Chris (aka - Moose), Technician
Category: Audi
Satisfied Customers: 44511
Experience:  16 years of experience
2499435
Type Your Audi Question Here...
Chris (aka - Moose) is online now
A new question is answered every 9 seconds

04 audi a6 w/3.0 new fuel pump and filter wont start and no

Customer Question

04 audi a6 w/3.0 new fuel pump and filter wont start and no codes
Submitted: 3 months ago.
Category: Audi
Expert:  Chris (aka - Moose) replied 3 months ago.

Welcome, I'm Chris (aka Moose) I prefer to work when others don't, I am here around lunch and after dinner till after midnight.working after noon till just after midnight.

  • Sorry no one has helped yet.
  • Yes, you have been charged already.
  • Yes, I am aware of the time you asked your question and time I am responding.
  • I will be online a couple more hours after this post.
  • This is not an answer to your question, just an inquiry if your still needing/wanting help. Because I believe I can help.
Customer: replied 3 months ago.
i still need help. more history 2wks ago car quite running , filter plugged changed filter car ran great for 5 days has not run since. changed filter again still dont run put new pump still dont run shows no codes , have voltage to pump , pump runs but pumps no gas i am stumped
Expert:  Chris (aka - Moose) replied 3 months ago.

Can you take a fuel pressure reading direct out of the pump or before the filter?

So far it sounds like there trash in your tank that has damaged the pump or there line is restricted with debris or the pump connections are corroded and there is not enough power and ground to get the pump up to full speed.

This is my 1st answer, but does not have to be my only answer. You the website and myself expect you to have a great experience with my help. Please let me know if you are pleased by selecting a star rating above or by replying and saying your pleased. Not rating or rating 1-2 stars does not benefit you nor me in any way. Follow up and reply as often and when needed, there is no extra charge to do so.

Thanks Moose.

Customer: replied 3 months ago.
lines are clear, no pressure, 3.8 v w/ key on and 10.8v w/motor cranking, tank is clean. car was running great after new filter then quit, not sure old pump was bad wired direct to battery pump ran but dont know if it pumps. new pump dont pump ??
Expert:  Chris (aka - Moose) replied 3 months ago.

With the key on, you should be getting full battery voltage to the pump and a ground with no resistance to the chassis. One the pump has pressurized the system the pump should shut off. The cranking voltage will be lower because the starter is pulling the battery down. The pressure directly out of the pump needs to be tested to see if this pump is bad.

Customer: replied 3 months ago.
one more time there is no pressure out of new pump or the old pump
Expert:  Chris (aka - Moose) replied 3 months ago.

You said you ran a wire direct from the battery to the pump but you said the new pump does not pump. This fuel pump is bad.

Customer: replied 3 months ago.
I switched wires to spare battery and guess what it pumped have not changed pump wires yet and reconnected it
Expert:  Chris (aka - Moose) replied 3 months ago.

So your new pump now works, what pressure is it making when tested?

Customer: replied 3 months ago.
will do tomorrow and let u know
Expert:  Chris (aka - Moose) replied 3 months ago.

Thanks

Customer: replied 3 months ago.
rewired pump and it now works thanks
Expert:  Chris (aka - Moose) replied 3 months ago.

Glad you found it to be the wiring concern I mentioned.

Expert:  Chris (aka - Moose) replied 3 months ago.

Hello again Chris here,

  • I am following up with you to see if you got everything you needed from my answer. We're you pleased with my help?
  • If you were not pleased with my help, please let me know by replying so I can help more.
  • This post is coming up on the 7 day mark where it times out. When a post times out, that means it's no longer on my active list (you reply and I may never know it.)

Thanks Chris

Related Audi Questions