How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask sprinkles08 Your Own Question
sprinkles08, ASE Certified Technician
Category: Audi
Satisfied Customers: 21438
Experience:  ASE Master and Advanced level certified. Factory trained with 15 years dealership experience
Type Your Audi Question Here...
sprinkles08 is online now
A new question is answered every 9 seconds

I just installed a new neutral switch on my 2002 allroad

Customer Question

I just installed a new neutral switch on my 2002 allroad (2.7 biturbo with 5 speed tiptronic). The cranks but won't start.
Submitted: 5 months ago.
Category: Audi
Customer: replied 5 months ago.
This is the unit that mounts to the drivers side of the transmission. I think it is also called the multifunction switch and/or the transmission range sensor switch.
Customer: replied 5 months ago.
(Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Expert:  sprinkles08 replied 5 months ago.
Hello and welcome to JustAnswer!The range sensor could prevent the starter from engaging, but replacing it shouldn't have caused a crank/no start condition, unless of course something else was left unplugged or damaged during that repair.Does the fuel pump run when the key is turned on?Have you checked for spark?Have you checked for fault codes?Have you gone back to make sure nothing was left unplugged?

Related Audi Questions