How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Daniel Wilson Your Own Question
Daniel Wilson
Daniel Wilson,
Category: Audi
Satisfied Customers: 4385
Experience:  Owner at DJ Wilson
65405794
Type Your Audi Question Here...
Daniel Wilson is online now
A new question is answered every 9 seconds

I cant get my 96 audi a4 2.8 to start. It cranks but no start.

Customer Question

I cant get my 96 audi a4 2.8 to start. It cranks but no start.
JA: The mechanics have tons of experience in that area. Are those all of the "symptoms"?
Customer: I have no spark to the plugs.
JA: Anything else I can tell the Audi Mechanic before I connect you two?
Customer: Changed crankshaft position sensor and cam sensor
JA: Got it. Let's get this figured out. I'm sending you to a secure page on JustAnswer so you can place the $5 fully refundable deposit now. While you're filling out that form, I'll tell the Audi Mechanic about your situation and connect you two. You'll be on the road in no time.
Submitted: 7 months ago.
Category: Audi
Customer: replied 7 months ago.
I haven't got any answer
Customer: replied 7 months ago.
What did I pay for
Customer: replied 7 months ago.
Is somebody going to answer my question??
Expert:  Daniel Wilson replied 7 months ago.
Hi my name is***** will be glad to try to help. If you have no spark then check all your fuses first and for power to the ignition coils for a possible failed coil. If ok then you could have a bad crank sensor. Is the tach responding?
Expert:  Daniel Wilson replied 7 months ago.
Experts arent employees of the site. Most have full time jobs and repair businesses so the availability depends on who is logged in at the time of your question.
Customer: replied 7 months ago.
I look at my fuse and relay diagram and I don't see any marked for ignition coil
Expert:  Daniel Wilson replied 7 months ago.
By chance do you have a scan tool that reads live data? If so you can watch for RPM signal while cranking to see if the crank sensor is reading. Let me know
Customer: replied 7 months ago.
Ok
Customer: replied 7 months ago.
I'll let you know when I get off work
Expert:  Daniel Wilson replied 7 months ago.
I would not be too concerned with the diagram as there are IGN circuit fuses and possibly under the hood on some models as well. I always test all fuses with a test light for power on both sides with the key switch on. Just probe the top metal tabs on the fuses and any with power on one side are bad.
Expert:  Daniel Wilson replied 7 months ago.
Check relays too by swapping with a known good one for example..... use the horn relay if the horn works and the repay is known to be good. Most commonly if the IGN fuses are good the crank sensor is the cause not giving the PCM/ECM signal to fire. I log in periodically throughout the day and eves in between jobs for follow ups.
Customer: replied 7 months ago.
Hi
Expert:  Daniel Wilson replied 7 months ago.
hi, Did you need further help with this?
Customer: replied 7 months ago.
No thanks

Related Audi Questions