How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask peterpete190 Your Own Question
peterpete190
peterpete190, Technician
Category: Audi
Satisfied Customers: 24656
Experience:  Auto Technician with more then 17 years ecperience.Past ASE and other certifications.
14928985
Type Your Audi Question Here...
peterpete190 is online now
A new question is answered every 9 seconds

My name is ***** *****. I have an 2012 A8. Yesterday the

Customer Question

My name is ***** *****. I have an 2012 A8. Yesterday the radio worked fine. Today, radio comes on when ignition is turned on but then shuts off. Nav system works but telephone bluetooth is not working either.
JA: Thanks. Can you give me any more details about your issue?
Customer: When I start the car, the radio is on (from previous setting) and there is volume and I can switch stations. But, after about 6-8 seconds the radio shuts down. The Navigation system works but the telephone bluetooth connection to my iPhone doesn't work.
JA: OK got it. Last thing — Audi Mechanics generally expect a deposit of about $18 to help with your type of question (you only pay if satisfied). Now I'm going to take you to a page to place a secure deposit with JustAnswer. Don't worry, this chat is saved. After that, we will finish helping you.
Submitted: 8 months ago.
Category: Audi
Expert:  peterpete190 replied 8 months ago.
My name is ***** ***** I am a professional here at Just Answer. I noticed that your question had not received a response and thought I would see if you still need help with this.I apologize for the delay and I hope I can still assist you with this here. This sounds like the common fault of an internal electrical short in the radio/head unit itself.I have seen quite a few of these on several models act up in the past before needing replaced for issues like this here.I would have this tested further to see if for sure this is the cause but from here it sounds like it needs repaired or replaced. If more help is needed, use the reply tab to continue our conversation. If no further assistance is needed, kindly rate my service.You can rate at any time and we can continue to work on your question as this will not close out your question.Keep in mind in some cases it can be difficult to fully diagnose or help repair your vehicle without seeing it and I work on delivering the best possible answer from what I see to work with.Thanks Pete