How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Audi0405 Your Own Question
Audi0405
Audi0405, Technician
Category: Audi
Satisfied Customers: 10659
Experience:  10 years in Vw and Audi Field
22815973
Type Your Audi Question Here...
Audi0405 is online now
A new question is answered every 9 seconds

2004 Audi A4 Quattro 1.8t, manual. A little story... Timing

Customer Question

2004 Audi A4 Quattro 1.8t, manual. A little history... Timing belt broke, I pulled head fixed the bent valves, new parts that are assoc. with changing timing belt. Car runs fine. Having trouble with the charging system. New battery, new altenator. I get 14.5 volts at the alternator, but only 13.3 at the battery. Where do I go from here?
Submitted: 1 year ago.
Category: Audi
Expert:  Audi0405 replied 1 year ago.

Good afternoon you should not be having that much of a voltage drop from the alternator to the battery more then likely you have high resistance in the charging cable that goes from the alternator to the battery it has high resistance in it causing the drop in voltage. I hope this helps.

Please dont forget to provide positive feedback for the help provided we as experts rely no this thank you

Customer: replied 1 year ago.
Does the Charging cable go directly to the battery?
Expert:  Audi0405 replied 1 year ago.

Yes from the alternator to the battery if you do a resistance check on it while the car is hot then you will see your voltage drop . I hope this all has helped please dont forget to provide feedback for the help provided thank you

Customer: replied 1 year ago.
Actually I traced the cable from the altenator to the starter. I checked the voltage at the starter and it was 14.5. So I figured out that it must be the cable that goes from the starter to the battery.
Expert:  Audi0405 replied 1 year ago.
Do a voltage drop on that wire only what is it ?

Related Audi Questions