How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Wolfgang Your Own Question
Wolfgang
Wolfgang, Audi master tech
Category: Audi
Satisfied Customers: 4215
Experience:  Senior Audi Master Tech 15 yrs
19871424
Type Your Audi Question Here...
Wolfgang is online now
A new question is answered every 9 seconds

2010 Audi A6 3.0T - Car starts but runs rough. After a few

Customer Question

2010 Audi A6 3.0T - Car starts but runs rough. After a few seconds or couple of minutes, the car dies. I got the codes below. I replaced the spark plugs and ignition coils in bank 2 as well as replaced the fuel filter without any luck.
6 Faults Found:
053271 - Please Check Fault Codes in Control Module for ABS Brakes
U1017 - 000 -
Freeze Frame:
Fault Status: 01101000
Fault Priority: 1
Fault Frequency: 1
Reset counter: 255
Mileage: 111698 km
Time Indication: 0
Date: 2009.11.10
Time: 05:57:04
Freeze Frame:
RPM: 512 /min
Mass Air / Rev.: 283.4 mg/str
Temperature: 21.0°C
Bin. Bits: 00000010
Load: 33.7 %
Speed: 0.0 km/h
000772 - Cylinder 4
P0304 - 000 - Misfire Detected - MIL ON
Freeze Frame:
Fault Status: 11100010
Fault Priority: 6
Fault Frequency: 1
Reset counter: 255
Mileage: 111698 km
Time Indication: 0
Date: 2009.11.10
Time: 05:57:10
Freeze Frame:
RPM: 1088 /min
Mass Air / Rev.: 359.7 mg/str
Temperature: 18.0°C
Bin. Bits: 00000010
Time: 0.0 s
Speed: 0.0 km/h
000774 - Cylinder 6
P0306 - 000 - Misfire Detected - MIL ON
Freeze Frame:
Fault Status: 11100010
Fault Priority: 6
Fault Frequency: 1
Reset counter: 255
Mileage: 111698 km
Time Indication: 0
Date: 2009.11.10
Time: 05:57:10
Freeze Frame:
RPM: 1088 /min
Mass Air / Rev.: 359.7 mg/str
Temperature: 18.0°C
Bin. Bits: 00000010
Time: 0.0 s
Speed: 0.0 km/h
000773 - Cylinder 5
P0305 - 000 - Misfire Detected - MIL ON
Freeze Frame:
Fault Status: 11100010
Fault Priority: 6
Fault Frequency: 1
Reset counter: 255
Mileage: 111698 km
Time Indication: 0
Date: 2009.11.10
Time: 05:57:10
Freeze Frame:
RPM: 1088 /min
Mass Air / Rev.: 359.7 mg/str
Temperature: 18.0°C
Bin. Bits: 00000010
Time: 0.0 s
Speed: 0.0 km/h
000768 - Random/Multiple Cylinder Misfire Detected
P0300 - 000 -
Freeze Frame:
Fault Status: 01100001
Fault Priority: 6
Fault Frequency: 1
Reset counter: 255
Mileage: 111698 km
Time Indication: 0
Date: 2009.11.10
Time: 06:54:13
Freeze Frame:
RPM: 3520 /min
Mass Air / Rev.: 234.4 mg/str
Temperature: 18.0°C
Bin. Bits: 00000100
Time: 0.0 s
Speed: 0.0 km/h
004874 - Cylinder Disabling
P130A - 000 - - Intermittent
Freeze Frame:
Fault Status: 00100001
Fault Priority: 2
Fault Frequency: 1
Reset counter: 255
Mileage: 111698 km
Time Indication: 0
Date: 2009.11.10
Time: 06:54:13
Freeze Frame:
RPM: 2944 /min
Mass Air / Rev.: 207.1 mg/str
Temperature: 18.0°C
Bin. Bits: 00000100
Time: 0.0 s
Speed: 0.0 km/h
Readiness: 1110 1101
Submitted: 9 months ago.
Category: Audi
Expert:  Wolfgang replied 9 months ago.

Hi I'm Wolfgang! Is this only when it's cold or is this misfires all the time and does not clear and run smooth? If you pull 4,5,6 and look down in the cylinders do you see raw fuel?

Customer: replied 9 months ago.
far it's only cold starts. Car does not stay running. It dies after a few seconds or a couple of minutes. I will pull the plugs and try to see if there is fuel the cylinders.
Expert:  Wolfgang replied 9 months ago.

let the car run first then check after it stalls!! let me know

Customer: replied 9 months ago.
I started the car...idled rough as normal however this time it didn't stall. Though it still idled rough and feels like only one side of the banks were firing. I put the car into gear and drove the car forward and reverse a couple of times in my driveway (all 2 feet). When in D it seemed like the engine was running better though not optimal. Put it back into Park and gave it some gas to get the rpms up to around 3500 and can feel/hear a cadence of what feels like only one side of the engine working. Let it idle again and back to the very rough idling. After about 5 mins since it didn't seem like it was going to die, I shut it off.Pulled the plugs in bank 2 and they all look fine and I don't see any fuel down the cylinders.I logged some items with vagcom attached if it may help.
Expert:  Wolfgang replied 9 months ago.

Compression test is needed to see if you have a dead hole. Do all 6 please

Customer: replied 9 months ago.
That's going to take a while as I don't have tools to do that. When you say dead hole...I'm assuming you mean a bad cylinder(s)? That to me sounds very bad.
Expert:  Wolfgang replied 9 months ago.

Yeah it can be a sticking valve open causing no/low compression

Related Audi Questions