How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask internal88 Your Own Question
internal88
internal88, Technician
Category: Audi
Satisfied Customers: 2486
Experience:  I have been repairing Audi vehicles for over 15 years. I specialized in German diagnostic.
63512786
Type Your Audi Question Here...
internal88 is online now
A new question is answered every 9 seconds

Nordberg
, 2003 Audi RS6. CEL came on yesterday

Customer Question

Customer: ***** ***** Nordberg
JA: Thanks. Can you give me any more details about your issue?
Customer: 2003 Audi RS6. CEL came on yesterday afternoon. Took it to my local independent shop, they pulled P1624 and then P0741. I gather from the forums that the latter is a torque converter problem. They reset the CEL and it hasn't come on again (yet). I need to drive about 100 miles next week. Question is whether there's a risk for that trip
JA: OK got it. Last thing — JustAnswer charges a fee (generally around $18) to post your type of question to Audi Experts (you only pay if satisfied). There are a couple customers ahead of you. We can help you for less if you're not in a rush. Are you willing to wait a bit?
Customer: Sure, I can wait
JA: OK. Now I'm going to take you to a page to place a secure deposit with JustAnswer. Don't worry, this chat is saved. After that, we will finish helping you.
Submitted: 10 months ago.
Category: Audi
Expert:  internal88 replied 10 months ago.

Hello, I'm Brandon - Audi tech.

Yes, this is Torque converter problem. The transmission will need to be replaced.

I would make sure the Transmission fluid is OK.

The transmission won't failed immediately but sooner it will get worse.

The 100 miles is minimal. it will take several hundred miles to failed entirely.

I would suggest buy yourself an OBD2 scanner and erase the code yourself if you are in the middle of the road.

The 100 miles will be OK.

Please rate me positive for the prompt service, thank you!

Related Audi Questions