How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask FIXITMAN Your Own Question
FIXITMAN
FIXITMAN, Master Technician
Category: Audi
Satisfied Customers: 17143
Experience:  ASE MASTER CERTIFICATION, AA DEGREE AUTOMOTIVE/DIESEL
1627031
Type Your Audi Question Here...
FIXITMAN is online now
A new question is answered every 9 seconds

Billy my check engine came on on my 2006 audi a4 2.0T
,

Customer Question

Customer: Hi Billy my check engine came on on my 2006 audi a4 2.0T
JA: Thanks. Can you give me any more details about your issue?
Customer: and the following codes appeared on my friends VAG com 12555, 01109, 08801
JA: OK got it. Last thing — JustAnswer charges a fee (generally around $18) to post your type of question to Audi Experts (you only pay if satisfied). There are a couple customers ahead of you. Are you willing to wait a bit?
Customer: i can wait and i guess depending on how well you answer i would be willing to pay the $18
JA: OK. Now I'm going to take you to a page to place a secure deposit with JustAnswer. Don't worry, this chat is saved. After that, we will finish helping you.
Submitted: 11 months ago.
Category: Audi
Expert:  FIXITMAN replied 11 months ago.

Hello, my name is Bobby. Thank you for the question. Did your friend give you any P codes with these? How is the vehicle running since the light came on?

Customer: replied 11 months ago.
no P codes sorry, honestly i don't see much problem in how it runs, the idle itself sounds rough but i've only had the car for about 3 months now so i'm not sure how it is suppose to sound and am still trying to get use to it, it has 141,000 miles on it, only maintenance i've done so far is change out the oil and oil filter, i just got the CEL this morning and i have only driven to work and to lunch so haven't had much chance to run the car also
Expert:  FIXITMAN replied 11 months ago.

Thank you. This is a series of seemingly unrelated codes. They are for an evap system leak which is usually caused by a loose or broken gas cap, and the others for fuel pressure. If the vehicle is fine then there may not be an issue with fuel pressure. If you allowed the vehicle to run too low on fuel this can come up. I would make sure that the seal on the gas cap looks fine and then tighten it and then clear the codes and drive the vehicle go see if they come back to indicate a potential issue.

Related Audi Questions