How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Don 'Mo Lurch' Your Own Que...
Don 'Mo Lurch'
Don 'Mo Lurch', Mechanic
Category: Audi
Satisfied Customers: 20667
Experience:  Heavy Line Mech-, Mobile Electronics. Sales, Installation & Repair for 30 years. R/S, etc.
1609972
Type Your Audi Question Here...
Don 'Mo Lurch' is online now
A new question is answered every 9 seconds

I am trying to install an after market headunit in my 2000

Customer Question

Customer: i am trying to install an after market headunit in my 2000 audi a6 with stock bose sound system. i have hooked everything up and i have no sound
JA: Thanks. Can you give me any more details about your issue?
Customer: i am looking for the color of the speaker wires
JA: OK got it. Last thing — JustAnswer charges a fee (generally around $18) to post your type of question to Audi Experts (you only pay if satisfied). There are a couple customers ahead of you. Are you willing to wait a bit?
Customer: ok
JA: OK. Now I'm going to take you to a page to place a secure deposit with JustAnswer. Don't worry, this chat is saved. After that, we will finish helping you.
Submitted: 1 year ago.
Category: Audi
Expert:  Don 'Mo Lurch' replied 1 year ago.

what is the Brand & Model Number of the New Unit?
Did you use a Wiring Adapter to plug into the Factory Radio wires?
IF so, Brand & Model / Part number of the Wiring Adapter?

Customer: replied 1 year ago.
The radio is a pioneer 4100 nex
And the wiring adapter is a metra 70-1787 harness
Expert:  Don 'Mo Lurch' replied 1 year ago.

what do you have the BLUE / WHITE wire of the Adapter connected to?
Connect to BLUE or BLUE / WHITE wire of the Pioneer Unit
Be sure there is Voltage + at that connection

let me know what you find

Customer: replied 1 year ago.
Could i get back with you tommorow its dark outside so i cant work on it very well
Expert:  Don 'Mo Lurch' replied 1 year ago.

Please let me know what happens

thank you

Customer: replied 1 year ago.
The blue/white wire has power
Expert:  Don 'Mo Lurch' replied 1 year ago.

so does the BLUE / WHITE wire of the Adapter have Voltage + when the Pioneer is ON?
.
Did you "hardwire" the Pioneer to the Adapter or did you use the RCA Plugs of the Pioneer?

Customer: replied 1 year ago.
It is getting power with the blue cable and i Tryed both rca and hardwire
Expert:  Don 'Mo Lurch' replied 1 year ago.

IF you have the Factory Bose, you "only" use the RCA & connect the BLUE / WHITE wire of the Adapter to the BLUE / WHITE wire of the Pioneer.
click Attachment below
IF your Factory Radio worked prior to install of the Pioneer, then it should work with the correct connections as described
Be sure the Factory AMP is turning ON & / or check Fuse for the AMP

Expert:  Don 'Mo Lurch' replied 1 year ago.

did you need more info?

please respond