How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Matt Your Own Question
Matt
Matt, Engineer
Category: Audi
Satisfied Customers: 20614
Experience:  Mechanical Engineer with 20 years experience in the auto industry, 8 yrs in formula 1 engine testing
12772297
Type Your Audi Question Here...
Matt is online now
A new question is answered every 9 seconds

Jake. My car ran perfect until this morning. I have an Audi

Customer Question

Hi Jake. My car ran perfect until this morning. I have an Audi A8l 2004. It shut down after 30 minutes of running good. I restarted the car and it runs great for 40 to 42 seconds then dies. I repeated this for 6 starts. I have codes p1411, 1423, 1128 and 1130. Please help.
Submitted: 1 year ago.
Category: Audi
Expert:  Matt replied 1 year ago.

Hello

with those codes I'd say that this is an issue with the air pump or its attached hoses

This could be a bad pump, a bad hose connection is more common however.
1st check the combination valves (combi-valves), at the rear of each cylinder head, for broken or loose vacuum hoses and repair as necessary.
Verify that both combi-valves open fully when vacuum is applied to the diaphragms (use a hand-held vacuum pump or suck on the vacuum pipes) and check that the valves are not clogged up (remove the valves and visually inspect the condition and operation).
Manually activate the Air Injection Reaction (AIR) pump motor V101 (this can be done with a scan tool in output diagnostic test mode or by jumping a power and ground source to the motor), and verify that the Air pump produces a large volume air.

Manually activate the Secondary Air Injection Solenoid Valve N112 with the engine at idle (jump power and ground to the solenoid) and verify that the manifold vacuum is available at the combi-valves vacuum lines.

The pump has a fuse and relay, so if the pump isn't running check these next

Expert:  Matt replied 1 year ago.

do you still need help?

Bear in mind that the site takes a deposit from you at the beginning and this is held by the site until you rate my answer at which point the cash is split between the site and the expert. so if my answers have been helpful please rate my answer.

Related Audi Questions