How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Billy Your Own Question
Billy
Billy, Trainer/ Master Technician
Category: Audi
Satisfied Customers: 3498
Experience:  Trainer 8+ years, master tech. 10+ years, SAE member
30385560
Type Your Audi Question Here...
Billy is online now
A new question is answered every 9 seconds

Audi A8 Quattro L: My 2004 a8 will not crank. Battery is good.

Customer Question

My 2004 a8 will not crank. Battery is good. Car was working fine. Tried to start in morning...didn't turn over. Is there a ignition fuse?
Submitted: 1 year ago.
Category: Audi
Expert:  Billy replied 1 year ago.
Hello and Welcome! I'm Billy and i will assist you with your inquiry. Feel free to ask if any further info is needed.
With ignition on, the instrument cluster works normally?
If you depress the brake pedal, with ignition on, do the brake lamps work?
just to confirm, the starter is not operating?
Do the lights on the dash come dimmed, or normal? and the brake lights?
Indeed, there's an override switch:
Remove front ashtray to access the manual release mechanism, if it has a cover, pry it off. Press rocker clip for the manual release using a screwdriver. Simultaneously, shift selector lever out of "P" position.
Customer: replied 1 year ago.
Thanks for ur response. Yes, the starter does not operate. Question, is there a fuse I can check for the starter/ignition? I heard there was an ignition fuse in the engine bay area near the wipers. I disconnected the battery last nite. I will reconnect and report back to u. I did this because I thought the security system needed a reset.
Expert:  Billy replied 1 year ago.
Hello,
On this model, the fuses are inside the vehicle, and in the luggage compartment. This does not seem for now like a security issue, as if it were The word "SAFE" will appear in the odometer display.
Perform your checks, and kindly get back to me on these:
With ignition on, the instrument cluster works normally?
If you depress the brake pedal, with ignition on, do the brake lamps work?
Do the lights on the dash come dimmed, or normal? and the brake lights?
PS: the fuse on the relay panel in plenum chamber (the location you talked about) is for the secondary air pump.
Customer: replied 1 year ago.
When I insert the key into the ignition, the mmi screen opens up ...but...NO dash lights come on At all. I try to start car...noting. Radio works and I can shift from screen to screen On mmi screen. As I press (w pressure) brake pedal, the rear lights work. In fact, brake lights work w no key inserted At all. Thanks for override info to be able to move to neutral; however, how do I override and release the electromechnical emergency brake? it stays connected.
Expert:  Billy replied 1 year ago.
Hello again,
In your case, i would first check for any blown fuses (on dash left and right, in luggage compartment and near battery).
I would also try charging the battery, or get a jump start, or use a known good battery, as it would also cause this. This does not seem like a security or immobilizer issue.
I would also try to reset the starting system as following:
Initialise keyless entry/start control module as follows:
Ensure selector lever in park position.
Switch ignition ON.
Depress brake pedal.
Move selector lever from park position to sport position.
Return selector lever to park position.
Switch ignition OFF.
As for the EPB (parking brake) it requires a VAGcom scan tool, or disassembly to release. However, checking the battery and the fuses should get us further, so get back to me on these, so we proceed accordingly.
Regards,
Billy
Customer: replied 1 year ago.
Thanks. Will check fuses etc today.
Expert:  Billy replied 1 year ago.
Take your time... Best of luck...
Customer: replied 1 year ago.
Left panel fuses ok except #29=switch illumination. The fuse 1st seemed bad until I took it out and it checked out OK. I then checked where the fuse plugs in...and...Nothing! Same thing on right panel. All fuses ok but no power w #28 (engine control), #29 (fuel injectors and #30 (ignition coils). Trunk fuses r ok.Btw, could not reset starting system because I could NOT move shifter out of Park. I kept pushing dows on the end of a long, black plastic bar. No shifter release even while pushing hard on the brake pedal. Is there anyway I can send u a picture of area behind ashtray?Mmi shows battery good. Help.
Expert:  Billy replied 1 year ago.
Hello,
In the following diagram, component 12 is behind the ashtray:
https://drive.google.com/file/d/0B6Zgf4dbmODzZWVlWDl4ZEhFbU0/view?usp=sharing
It needs pushing forward (no brake pedal is necessary, it overrides the brake pedal) until the shift lock releases, so you try to press on the shift button and move the shifter back to N.
You have no power on these fuses with ignition on?
Customer: replied 1 year ago.
Can't unlock shifter. Had a friend hold ignition key...fuses still Did Not initialize. can't reset starter system because I can't move shifter.
Customer: replied 1 year ago.
looked at your shifter override diagram again. am i supposed to remove the shifter/dismantle something (figure 14) 1st OR just remove ashtray(which i did) and press something...that i can not seem to do
Expert:  Billy replied 1 year ago.
Hello,
You can remove the shifter lever cover, get to the lock solenoid at the rear of the shifter (as shown in diagram), and move it to release, and at the same time move the shifter to N.
And, usually you're only supposed to remove the ashtray, and push on the lever there behind it. Since this is not working for some reason, you can remove the shifter cover and press the solenoid at the back.
Would you be able to connect another battery with this one? (just to be extra sure).
As if battery is good, and fuses are good, and since half of the lights on dash aren't coming on, and the ECU fuse and other fuses aren't getting power while ignition is on, then i would suspect the ignition switch.
Kindly get back to me with the findings.
Regards,
Billy
Customer: replied 1 year ago.
Thanks. Will do. Btw, is ignition switch difficult for owner to change.?
Customer: replied 1 year ago.
Also, am I to understand that the electronics of this Audi a8 is SO sensitive that it can "sense some sort of internal defect" WITHIN the battery itself...and prohibit it from starting...even though the battery seems ok (without an actual LOAD TEST ?) I am use to a battery letting u know its going bad by slow starts, etc.Remember, this condition happened overnight. The only thing I did differently the night i put my car to "bed" in the driveway as compared to what I usually do was:
1) Played w the cd player (which I normally never do) and
2) turned the outside mirrior switch on to raise the mirrors. Next morning, wouldn't crank or even turn over!Now every morning I look at my drop dead beautiful black on black paper weight in my driveway ...with the mirrors raised because I can't lower them. looks a little like a spaceship-I always wanted to be an astronaut!Take care. Just venting. Oh, one more thing, If I can't get it started by today, I have already reserved a tow truck to take it to a dealer. Dealer is on alert for Monday morning. Tow truck on alert to possible need to raise and put each wheel on a dolly to pull onto the flatbed if I can't get it out of Park b4 they come. Later
Expert:  Billy replied 1 year ago.
Hello,
This vehicle consumes too much power, a battery will cause this without prior notice.
The ignition switch, is not too hard to replace, however to do this, you need to have a special socket: T10152 as Audi call it. IT is available by snap on (amongst others).
Hope you get the shifter out of P at least.
Either way, i will be waiting for your findings, or if further assistancce is needed.
Regards,
Billy