How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chris (aka - Moose) Your Own Question
Chris (aka - Moose)
Chris (aka - Moose), Technician
Category: Audi
Satisfied Customers: 44440
Experience:  16 years of experience
2499435
Type Your Audi Question Here...
Chris (aka - Moose) is online now
A new question is answered every 9 seconds

Audi A4 Cabriolet: just purchased 2007 audi a4 2.0t convertible

Customer Question

just purchased 2007 audi a4 2.0t convertible with 58k miles. Took her home and replaced air and cabin filters, changed plugs to NKG Irridium, and filled with premium gas. Hoping to be driving top down this weekend in Dallas. Got in the drivers seat this am and the car will not start. It ran great for two days and now it just cranks but won't fire. Seems like a gas or spark issue but I am not a trained wrench.
Submitted: 1 year ago.
Category: Audi
Expert:  Chris (aka - Moose) replied 1 year ago.
I am sorry for the delay in getting a response to you. Sometimes we get alot of customers and just can not keep up. Sometimes you just have to wait for the correct tech to login.Do you even still need help. Sometimes customers seek help elsewhere or figure it out on their own before we get to each and everyone.I am sure I can help a lot or a little at least something if you give me a chance and work with me. I am going to get an answer to you regardless if you reply or not sooner or later.If your concern is urgent reply and let me know and if you have anything more you think will help me, to help you, let me know. I work on here normally 3pm-3am central. Thanks Chris
Expert:  Chris (aka - Moose) replied 1 year ago.
During your repairs you may have knocked the cam or crank sensor causing an issue there, or possibly damaged the wires or connector at the throttle body. Can you check those?You want a excellent 5 star answer & I would like to be rated the same for providing it. Consider I don't know your skill level & I can't see, smell, hear, or touch the vehicle. It may take a few back and forth replies. Try your best to respond with good detail so I can do the same. I normally log in at 3pm and work late. A rating is required. Your rating me, what I type. I am not an employee of this website, nor have control over the fees or the time it took to get a response. If you rate negative or not at all you still paid, but I get nothing. I want you pleased with me and my efforts, so let me know if your experience here has come up short.Thanks Chris

Related Audi Questions