How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Wolfgang Your Own Question
Wolfgang
Wolfgang, Audi master tech
Category: Audi
Satisfied Customers: 4255
Experience:  Senior Audi Master Tech 15 yrs
19871424
Type Your Audi Question Here...
Wolfgang is online now
A new question is answered every 9 seconds

Audi: 2001 audi a4 wont start. Started this am after sitting

This answer was rated:

2001 audi a4 wont start.

Started this am after sitting for 2 weeks. ran fine then died. wont restart
Following codes reappear after clearing then try to restart.
Saturday,09,November,2013,11:41:25:63715
VCDS Version: Release 12.12.0

Address 01: Engine Labels: 058-906-018-ATW.lbl
Control Module Part Number: 4B0 906 018 M
Component and/or Version: 1.8L R4/5VT G 0002
Software Coding: 16201
Work Shop Code: WSC 06335
VCID: 2B55D18DD9FDD346111-5140
3 Faults Found:

17972 - Throttle Actuator (J338)
P1564 - 35-00 - Under-Voltage during Basic Setting
17939 - Camshaft Timing Adjustment
P1531 - 35-10 - Open Circuit - Intermittent
17953 - Throttle Valve Controller
P1545 - 35-10 - Malfunction - Intermittent

Readiness: 0110 1101
Also saw a speed sensor code once but never again

Hello, I'm Chris. Thanks for seeking us for help.

 

You have been waiting an excessive amount on us techs to help you out, for that I am sorry. First off before I go into detail in an answer or an info request. I need to know, do you still need help? I realize you have been waiting a while and in some cases customers had to seek help elsewhere and or they solved the concern on there own. I and the website are sorry you had to wait, we do want to earn your business and have you log off with a great experience.



You are more than welcome to relist if you would like, do realize if you relist this will delay me replying to you even more. Also let me know your skill level so I can tailor my response to fit your needs. I work the evening shift, so that is when I will respond.



Thanks Chris.

>

>

Customer: replied 3 years ago.

I got car started but still getting throttle actuator code p1564

Hello there! I'm Wolfgang ! I will try to assist you as much as I can.

please try this with a fully charged battery

clean throttle body first

then

01 engine electronics

04 basic settings

060 adapt throttle

then clear faults and then road test and test start.

let me know

Customer: replied 3 years ago.


Ok it gives me error in last box when I try TBA

Customer: replied 3 years ago.

 

Sunday,10,November,2013,09:47:01:63715
VCDS Version: Release 12.12.0

Address 01: Engine Labels: 058-906-018-ATW.LBL
Control Module Part Number: 4B0 906 018 M
Component and/or Version: 1.8L R4/5VT G 0002
Software Coding: 16201
Work Shop Code: WSC 06335
VCID: 2B55D18DD9FDD346111-5140
Fault Codes have been Erased

1 Fault Found:
17987 - Throttle Actuator (J338)
P1579 - 35-00 - Adaptation Not Started

Readiness: 0110 1101

 

 

Ok so i elced throttle body and sensor with another one I had. Ran TBA and actually heard it try to run it but still came up with error in block four. Fault code p1564 is what remains now. charging up battery to make sure thats not it.

ok do this unplug the throttle body and perform 060 adaption then unhook the battery and touch both cables and hold for 2 minutes then key on engine off hook the positive cable first and then the negative cable. you will hear noises that is normal . then after noises stop then start the car. try to clear the codes if they do not clear then stop the engine key on engine off perform 060 again . let me know if it took.
Wolfgang, Audi master tech
Category: Audi
Satisfied Customers: 4255
Experience: Senior Audi Master Tech 15 yrs
Wolfgang and other Audi Specialists are ready to help you
Customer: replied 3 years ago.


I did the cable thing yesterday. tried again today after swapping TB out


redid TBA and all is good thanks

Related Audi Questions