How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Wolfgang Your Own Question
Wolfgang
Wolfgang, Audi master tech
Category: Audi
Satisfied Customers: 4256
Experience:  Senior Audi Master Tech 15 yrs
19871424
Type Your Audi Question Here...
Wolfgang is online now
A new question is answered every 9 seconds

01 A4 fwd hard to start on cold replace maf still the same

This answer was rated:

01 A4 fwd hard to start on cold replace maf still the same ,remove the plug in the maf and the car starts and runs fine?as the scanner,had a note on it some times ,ecu not working properly,replace the ecu still the same,starts with the maf plug disconnected,with the plug on it starts and dies with in a second or 2 any ideas?
thanks

Eurocar Inc :

Hello there! I'm Eurocar ! I will try to assist you as much as I can.

Eurocar Inc :

have you had the engine computer scanned for codes?

Eurocar Inc :

that would be the first step to do to see if any faults are stored . if they are then they need to be addressed first. faults stored may cause the hard start issue.

Eurocar Inc :

second is the throttle body clean and no carbon build up on the plate and the housing inside the tube?

Eurocar Inc :

please let me know

Eurocar Inc :

thanks

Customer:

no codes on the ecu c.e.l. of ,no memorie codes.checking wires now

Eurocar Inc :

what scan tool are you using?

Customer:

snap on

Eurocar Inc :

reading from obd function or do you have euro?

Customer:

yes

Customer:

euro

Eurocar Inc :

ok good are you using expert mode?

Customer:

no

Eurocar Inc :

please go to expert mode then select 01 engine electronics and then go to measure values and go to channel 032 and give me the readings

Customer:

ok will do

Customer:

thanks

Eurocar Inc :

sure i may be helping other just respond and will will get back asqp

Customer:

hi after a few minutes truing to work this scanner either I do not know how to do it or the no communication is writ.

Customer:

hi all I got on expert mode is no communication.got in normally and there r no codes either present or memories,even with the maf sensor disconnected on the expert mode gives me a message before I got in "ecu may be disabled or corrupt do to wrong use"

Customer:

throttle body is ok

Customer:

wiring does not look like it as a short any were on the MAF harness

Customer:

the car was cold now and I tryed to strat it it start seconds and dies out,take the MAF plug out starts fine going to 1100 rpm and coming down after a few minutes to rgular idle 800/850 no miss fire just nice .chec engine litgh still of with MAF plug out.

Eurocar Inc : Ok which key are you using s7 or the other key with a raised blue chip?
Customer:

guess what the intake hose completely blown to pieces.thats my problem.thanks.

Customer:

I konw shoulod be the first to look at,but just replaced the turbo and it was ok. thanks again

Wolfgang and other Audi Specialists are ready to help you

sure my pleasure!

Related Audi Questions