How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chris (aka - Moose) Your Own Question
Chris (aka - Moose)
Chris (aka - Moose), Technician
Category: Audi
Satisfied Customers: 43883
Experience:  16 years of experience
Type Your Audi Question Here...
Chris (aka - Moose) is online now
A new question is answered every 9 seconds

Audi A4: I have a brand new 2014 A4 FWD with CVT transmission.

This answer was rated:

I have a brand new 2014 A4 FWD with CVT transmission. I don't like the lag on acceleration that happens when starting from a dead stop. I understand this may be a combination of the electronic throttle connection as well as the CVT being sluggish to engage. Is there a way to improve this - or will I just always be disappointed in an otherwise great car?

Hello, I'm Chris. Thanks for visiting Just Answer.


This is an info request, it is not an answer. This is a generic response, I send out to customers that have been waiting an excessive amount on us techs to help them (you) out. First off before I go into detail in an answer or an info request. I need to know, do you still need help? I realize you have been waiting a while and in some cases customers had to seek help elsewhere and or they solved the concern on there own. I and the website are sorry you had to wait, we do want to earn your business and have you log off with a great experience.

If you still need help, please make sure you included the year, make, model, trim level, and engine liter size. Also please let me know of any repairs or diagnostic steps you have done so far. Also let me know your skill level so I can tailor my response to fit your needs.

I work the evening shift, so that is when I will respond, I have to address all waiters in order, so there may be some delay in my responses, but I promise I will do my best to help in a timely matter. Please do not relist, since that will remove you from my waiter list and I will have no clue you still need help.

Thanks Chris.



Customer: replied 3 years ago.
Still need help. 2014 A4 FWD 2.0 CVT Premium Plus. brand new. No diagnostic or repair steps taken.

There are 2 things causing this issue.

The smaller weaker motor

The electronic throttle body delay in response.

The CVT that requires more rpm to get the torque up.


There is nothing you nor Audi can do for this concern. At some point after the vehicle is older an aftermarket company will come out with a performance enhancing chip that will help out some but its going to take at least another year.


Sorry I do not have a magic fix, I wish I did, but this is just the way the car is.


Customer: replied 3 years ago.
Understood. Are you familiar with the Sprint Booster device? Some say it takes away the lag.
Yes I am familiar with it. I have removed more than I have installed and I have had misdiagnosed issues quite a bit not knowing this was on the car. I honestly can not tell a bit of difference in the car when in use. If anything it seems to jolt you back annoying on a semi hard acceleration from a stop.
Chris (aka - Moose) and 3 other Audi Specialists are ready to help you
Hello again Chris here.

It has been a few days, so I am just checking in with you to see if you still need help with the concern we worked on, and if not to say Thanks.

Also note we have about 80 categories from medical to boats to small engines to legal to whatever you can think of. If you have any other questions give us a shot with another question.

Thanks Chris

Related Audi Questions