How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Bryan Your Own Question
Bryan
Bryan, Technician
Category: Audi
Satisfied Customers: 410
Experience:  Four years experience diagnosing and repairing Audi vehicles
68592605
Type Your Audi Question Here...
Bryan is online now
A new question is answered every 9 seconds

Audi A8 Quattro: Hi,I have a 05 A8 Base with the Audi advance

This answer was rated:

Hi,

I have a 05 A8 Base with the Audi advance key. The car works fine, starts with the key or with the start button normally. The problem I am having is the doors will not unlock when i touch the handle as it used to. When I scanned the car, i have the following erros of the access/start module.

Monday,10,June,2013,19:54:20:18941
VCDS Version: Release 11.11.6 (x64)
Data version: 20121223



--------------------------------------------------------------------------------
--------------------------------------------------------------------------------


Address 05: Acc/Start Auth. Labels: 4E0-910-131.lbl
Control Module Part Number: 4E0 910 131 HW: 4E0 909 131 D
Component and/or Version: FBS AUDID3 H03 0140
Software Coding:(NNN) NNN-NNNN
Work Shop Code: WSC 02311 785 00200
Additional Info: XXXXXXXXXXX ELV XXXX
Additional Info: Geraet 00200
VCID: D8B4EC0D6B5A16D8B8B
5 Faults Found:

00179 - Access/Start Authorization Antenna; Drivers Side (R134)
011 - Open Circuit
Freeze Frame:
Fault Status: 01101011
Fault Priority: 4
Fault Frequency: 0
Reset counter: 178
Mileage: 172096 km
Time Indication: 0
Date: 2013.06.10
Time: 06:56:22

00180 - Access/Start Authorization Antenna; Passenger Side (R135)
011 - Open Circuit
Freeze Frame:
Fault Status: 01101011
Fault Priority: 4
Fault Frequency: 0
Reset counter: 178
Mileage: 172096 km
Time Indication: 0
Date: 2013.06.10
Time: 06:56:22

00181 - Access/Start Authorization Antenna (in Rear bumper) (R136)
011 - Open Circuit
Freeze Frame:
Fault Status: 01101011
Fault Priority: 4
Fault Frequency: 0
Reset counter: 178
Mileage: 172096 km
Time Indication: 0
Date: 2013.06.10
Time: 06:56:22

00182 - Luggage Compartment Access/Start Authorization Antenna (R137)
011 - Open Circuit
Freeze Frame:
Fault Status: 01101011
Fault Priority: 4
Fault Frequency: 0
Reset counter: 178
Mileage: 172096 km
Time Indication: 0
Date: 2013.06.10
Time: 06:56:22

00183 - Interior Access/Start Authorization Antenna 1 (R138)
011 - Open Circuit
Freeze Frame:
Fault Status: 01101011
Fault Priority: 4
Fault Frequency: 0
Reset counter: 178
Mileage: 172096 km
Time Indication: 0
Date: 2013.06.10
Time: 06:56:22

If I clear the code, the car unlock as it normally should when i touch the handle. Once I start the car, the fault codes listed above reappears and the doorls will not unlock, If I clear the codes, the doors will unlock normally. Once I start the car, the faults reappear the doors will not unlock via the touch sensors.

Interesting today, in scanning the modules, something happen and the car will not start with the key but started with the start button and if I insert the key into the lock, i can stop the car. When this was happening, the touch sensors worked fine. After a few minutes, the car retunred to normal and the key was able to start the car. However; the fault codes reappeared and the doors will not unlock.

Please advise what can be done to get the touch sensors to work correctly.

Hello

My name isXXXXX will be glad to assist you today in answering your questions.

 

There is a software update to the module that the dealer has to do to fix this problem.

 

 

Best regards,

Bryan

 

Customer: replied 3 years ago.

Bryan,


 


Thank you for your response. The part that puzzles me is that the everything worked find till a few weeks ago. Is this normal? Also, can I complete the software update myself. I have access to a ross tech interface that I can use.


 


Regards,


 


Eric


 

No Vag com is a great diagnostic tool but it has no ability to update software

The only two tools that work for that are the dealers scan tool or Autologic Scan tool

 

No this is not normal, vag com lacks the ability to run the Guided Fault Finding Function
This is a program in the dealer scan tool that does most the heavy lifting for diagnostics

It checks the module software, looks at the codes and tells the tech what to do. Without this program the best you can do is scan and get codes.


I know there was a software update for this issue do to a production change in software and hardware for the car access system

Customer: replied 3 years ago.

Thank you Bryan,


 


I will accept you answer but have just one last question.


 


I will take the car to the dealer, can you provide me with an estimate for the repair? I know different dealers have different labor rates, so a total number of hours to complete the work will be perfect.


 


Eric


 

If the software update fixes the problem it should be less than 2 hours of labor,

If the tech finds another problem then it could be as much as 4 hours labor,

I am thinking these problems have been there all along and just not happened in frequency enough to show a fault code.

Bryan and other Audi Specialists are ready to help you
Customer: replied 3 years ago.

Thank you for your assistance.


 


Regards,


 


Eric


 

Related Audi Questions