How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask gomi_otaku Your Own Question
gomi_otaku, Technician
Category: Audi
Satisfied Customers: 3352
Experience:  VW certified technician, Chicago VW/Audi Training Center, Seattle VW/Audi Academy
Type Your Audi Question Here...
gomi_otaku is online now
A new question is answered every 9 seconds

audi: tdi v6 avant 2002 with 120k on the starts

Customer Question

I have an audi 2.5 tdi v6 avant 2002 with 120k on the clock and have been running the car for some time on bio diesel. On my way home yesterday I put my foot down it reved upto 3500 rpm and just stopped revving and died, there was no throttle at all. The car starts revs upto 1200 rpm on its own and then the revs drop in a second, this continues very lumpy and uneven up and down. I f i press the throttle nothing happens it wont rev at all. It will start with a bit of winding over and theres lots of smoke. I placed a new fuel filter on, filled the filter with pump diesel and put 30 litres of diesel from the petrol station in the tank. I have bled the injectors and there is fuel at all injectors. The car has run faultless up to date and not missed a beat. I cant drive it to any garage as it wont pull off as iot will not rev. Can you also tell me where I can plug a reader into to try and find if there are any fault codes. Heres hoping for a solution
Submitted: 5 years ago.
Category: Audi
Expert:  gomi_otaku replied 5 years ago.

It sounds like you have blown one of the hoses off- it is probably visibly in place, but if you pull on it will probably move in/out of position. This throws off the Mass Air Flow sensor (MAF), since it is then getting unmetered air. The smoke would be a symptom of that.

Check any hoses that don't have a clamp, but instead have a metal end with a "clip" that holds the other "male" end of the other hose in place.

Customer: replied 5 years ago.
I dont think that this is the problem as it did the same thing about a week ago and it cleared and has run great ever since. Its as if there is a lack of fuel and the trottle will not respond at all. I will give it a try and come back to you. My gut instrinct is the fuel pump but not sure how to check this out. I cant drive the car at all so would have to be towed in. I am trying to find a mobile fault diagnostics to pop out and plug into th ecar to try and identify any fault codes. I need more information, any sugestions?
Expert:  gomi_otaku replied 5 years ago.
The best diagnostic reader is the software from Ross-Tech called VAG-COM, it emulates the factory software for VW and Audi, and has full support, it's own discussion forum on Vortex- Uwe Ross decodes the factory software and builds this system himself, and will usually be the guy offering suggestions on the forums

Related Audi Questions