How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Kelly Your Own Question
Kelly
Kelly, Appliance Technician
Category: Appliance
Satisfied Customers: 21129
Experience:  Highly accurate diagnostician with over 30 years experience!
11418111
Type Your Appliance Question Here...
Kelly is online now
A new question is answered every 9 seconds

I have a Whirlpool Cabrio washer. I think it is about 4

This answer was rated:

Hi I have a Whirlpool Cabrio washer. I think it is about 4 years old. When I push the start button nothing happens
JA: Can you guesstimate how old your Whirlpool is? And just to clarify, what's the exact model?
Customer: About 4 years old. WTW6200SW2
JA: Do you plan on doing the work yourself?
Customer: I would like to yes
JA: Anything else we should know to help you best?
Customer: Power works as do all of the buttons. The light on the part that says "Add a garment" stays lit start button flashes but does nothing when you push it

Thanks for counting on us to help with your appliance problem. My name is ***** ***** I look forward to helping you!

Unplug the machine for 5 minutes, please. Does the behavior change when plugged back in?

Customer: replied 4 months ago.
same thing

Is there water in the tub that has not drained out?

Customer: replied 4 months ago.
If I move the actuator around I can hear water

Please allow me just a few minutes to prepare some information for you, thank you!

See attached page. Can you retrieve any stored error codes, please?

Customer: replied 4 months ago.
I did the test. It went through the c1 through c9 and everything seemed to work fine

Okay, unplug for 1 minute and then see if a regular cycle will now start, please.

Customer: replied 4 months ago.
No still won't start

Did you hear the lid lock at all in that test cycle?

Customer: replied 4 months ago.
No I dont think so
Customer: replied 4 months ago.
That is not on the list on the sheet you sent me

I suspect not, I believe the lid lock assembly is faulty. The machine will not run without the lid locked normally but if it went through the test cycle, it would show all other systems okay. Please allow me just a few minutes to prepare some information for you, thank you!

The link below is to the part you will need from a highly recommended company rated A+ with the Better Business Bureau. They offer a 100% money back guarantee, EVEN ON INSTALLED ELECTRICAL PARTS, for an entire year! They are the only company to allow returns on installed parts for a refund and offer a FULL ONE YEAR WARRANTY!

CLICK HERE

The video at the link below shows how it is accessed for replacement!

CLICK HERE

We are on the honor system here. Please remember to rate my service by selecting a star at the top of the screen before you leave today. I hope I have earned a 5 star rating. If you need anything else, just let me know. You can continue asking follow-up questions at no additional charge after rating my service if you still need assistance.

Kelly and 3 other Appliance Specialists are ready to help you
Customer: replied 4 months ago.
I installed the part you suggested and it is still not working. It is giving me a f 80 code when I run the diagnostic
Customer: replied 4 months ago.
Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call. Let me know if you need more information, or send me the service offer(s) so we can proceed.

That error is a lid lock error. Have you tried to run a regular cycle yet?

Customer: replied 4 months ago.
That was the first thing I did

Odd, all wiring from the lock to the control I would assume since it is new?

Customer: replied 4 months ago.
i watched a youtube video and learned how to replace the old part with the one. Ran all wiring and connected it just as it was before

Hmm, if the lid lock ins new and installed correctly, the issue almost has to be the control and an internal error with the lock circuit. It would be very unlikely that the new lock would be at fault.

Customer: replied 4 months ago.
basically I would need to replace the control unit which most likely will cost as much or more to replace than the washer itself

The control is quite expensive, yes. You can send that lid lock back if you ordered thru the link I sent.

Related Appliance Questions